Lightweight Directory Access Protocol

E827891

Lightweight Directory Access Protocol (LDAP) is an open, standards-based application protocol used to access and manage distributed directory information services over an IP network.

All labels observed (7)

How this entity was disambiguated

Statements (52)

Predicate Object
instanceOf application protocol ⓘ
network protocol ⓘ
abbreviation LDAP ⓘ
basedOn X.500 directory model ⓘ
linked to: X.500
category Internet standard ⓘ
dataModel directory information tree ⓘ
dataUnit attribute ⓘ
entry ⓘ
objectClass ⓘ
defaultPort 389 ⓘ
defaultSecurePort 636 ⓘ
definedInRFC RFC 4510 ⓘ
RFC 4511 ⓘ
RFC 4512 ⓘ
RFC 4513 ⓘ
RFC 4514 ⓘ
RFC 4515 ⓘ
RFC 4516 ⓘ
RFC 4517 ⓘ
RFC 4518 ⓘ
RFC 4519 ⓘ
encoding BER ⓘ
operatesOver IP network ⓘ
primaryUse centralized authentication ⓘ
directory services access ⓘ
user and group management ⓘ
protocolType directory access protocol ⓘ
securityMechanism SSL ⓘ
TLS ⓘ
standardizedBy IETF ⓘ
supports SASL authentication ⓘ
StartTLS ⓘ
anonymous authentication ⓘ
simple authentication ⓘ
supportsOperation abandon ⓘ
add ⓘ
bind ⓘ
compare ⓘ
delete ⓘ
extended operation ⓘ
modify ⓘ
modify DN ⓘ
search ⓘ
unbind ⓘ
supportsSchema attribute type definitions ⓘ
object class definitions ⓘ
usedBy 389 Directory Server ⓘ
Apache Directory Server ⓘ
Microsoft Active Directory ⓘ
linked to: Active Directory

OpenLDAP ⓘ
usesTransportProtocol TCP ⓘ
UDP ⓘ

How these facts were elicited

Referenced by (53)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 4517 → specifiesFor → Lightweight Directory Access Protocol ⓘ
Active Directory Lightweight Directory Services → protocol → Lightweight Directory Access Protocol ⓘ
SASL → usedIn → LDAP ⓘ
linked to: Lightweight Directory Access Protocol
RFC 4516 → updatesProtocol → Lightweight Directory Access Protocol ⓘ
RFC 4516 → relatedTo → LDAPv3 ⓘ
linked to: Lightweight Directory Access Protocol
OpenLDAP → implementsProtocol → Lightweight Directory Access Protocol ⓘ
Apache Directory Server → supportsProtocolVersion → LDAPv3 ⓘ
linked to: Lightweight Directory Access Protocol
X.500 → influenced → Lightweight Directory Access Protocol ⓘ
RFC 4518 → relatedProtocol → Lightweight Directory Access Protocol ⓘ
RFC 4519 → protocol → Lightweight Directory Access Protocol ⓘ
Tim Howes → notableWork → Lightweight Directory Access Protocol ⓘ
Tim Howes → coInvented → Lightweight Directory Access Protocol ⓘ
Oracle Internet Directory → supportsStandard → LDAP v3 ⓘ
subject linked to: OID
linked to: Lightweight Directory Access Protocol
Oracle Unified Directory → supportsStandard → LDAPv3 ⓘ
linked to: Lightweight Directory Access Protocol
IBM Tivoli Directory Server → supportsStandard → LDAPv2 ⓘ
linked to: Lightweight Directory Access Protocol
RFC 2829 → updatesProtocol → LDAPv3 ⓘ
linked to: Lightweight Directory Access Protocol
RFC 2829 → protocol → Lightweight Directory Access Protocol version 3 ⓘ
linked to: Lightweight Directory Access Protocol
RFC 2254 → relatedToProtocol → Lightweight Directory Access Protocol ⓘ
RFC 2830 → relatedTo → LDAPv3 ⓘ
linked to: Lightweight Directory Access Protocol
RFC 2830 → relatedTo → Lightweight Directory Access Protocol ⓘ
RFC 2253 → relatesToVersion → LDAPv3 ⓘ
linked to: Lightweight Directory Access Protocol
RFC 4511 → specifiesProtocol → Lightweight Directory Access Protocol version 3 ⓘ
linked to: Lightweight Directory Access Protocol
RFC 4511 → abbreviation → LDAPv3 ⓘ
linked to: Lightweight Directory Access Protocol
LDAP syntax descriptions → definedInContextOf → Lightweight Directory Access Protocol ⓘ
RFC 2252 → updatesProtocol → LDAPv3 ⓘ
linked to: Lightweight Directory Access Protocol
RFC 2252 → protocolFamily → Lightweight Directory Access Protocol ⓘ
RFC 2256 → relatedTo → LDAPv3 ⓘ
linked to: Lightweight Directory Access Protocol
RFC 3112 → relatesToProtocol → Lightweight Directory Access Protocol ⓘ
RFC 3727 → relatedToProtocol → Lightweight Directory Access Protocol ⓘ
ADAM → usesProtocol → Lightweight Directory Access Protocol ⓘ
RFC 2251 → title → Lightweight Directory Access Protocol (v3) ⓘ
linked to: Lightweight Directory Access Protocol
RFC 2251 → protocolSpecified → Lightweight Directory Access Protocol version 3 ⓘ
linked to: Lightweight Directory Access Protocol
RFC 3377 → definesProtocol → Lightweight Directory Access Protocol version 3 ⓘ
linked to: Lightweight Directory Access Protocol
RFC 3377 → updatesSpecificationOf → Lightweight Directory Access Protocol ⓘ
RFC 3377 → isAbout → Lightweight Directory Access Protocol ⓘ
RFC 3377 → isAbout → LDAPv3 ⓘ
linked to: Lightweight Directory Access Protocol
Directory Access Protocol → predecessorOf → Lightweight Directory Access Protocol ⓘ
Directory Access Protocol → influenced → Lightweight Directory Access Protocol ⓘ
Directory Access Protocol → conceptualBasisFor → Lightweight Directory Access Protocol ⓘ
Directory System Protocol → distinguishedFrom → Lightweight Directory Access Protocol ⓘ
RFC 2255 → relatedTo → Lightweight Directory Access Protocol ⓘ
RFC 2255 → appliesTo → LDAPv2 ⓘ
linked to: Lightweight Directory Access Protocol
RFC 2255 → appliesTo → LDAPv3 ⓘ
linked to: Lightweight Directory Access Protocol
RFC 3771 → relatedToProtocol → Lightweight Directory Access Protocol ⓘ