specifiesProtocol

P12564
predicate

Indicates that one entity defines or designates the communication or interaction protocol to be used by another entity.

All labels observed (7)

Label Occurrences
specifiesProtocol canonical 34
definesProtocolFor 16
specifiesProtocolFor 3

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: specifiesProtocol
Generated description
Indicates that one entity defines or designates the communication or interaction protocol to be used by another entity.

Sample triples (59)

Subject Object
RFC 9114 HTTP/3 ⓘ
RFC 9113 HTTP/2 ⓘ
RFC 1157 Simple Network Management Protocol ⓘ
linked to: SNMP
RFC 792 Internet Control Message Protocol ⓘ
linked to: ICMP
RFC 792 ICMP ⓘ
RFC 3415 Simple Network Management Protocol ⓘ
linked to: SNMP
RFC 3415 SNMP ⓘ
RFC 768 application-level protocols via predicate surface "definesProtocolFor" ⓘ
RFC 760 Internet Protocol ⓘ
RFC 4380 Teredo ⓘ
RFC 5340 IPv6 via predicate surface "definesProtocolFor" ⓘ
RFC 5340 link-state routing protocol via predicate surface "definesProtocolType" ⓘ
RFC 4960 Stream Control Transmission Protocol ⓘ
linked to: SCTP
IEEE 802.1Qat talker and listener endpoints via predicate surface "definesProtocolBetween" ⓘ
IEEE 802.1Qat end stations and bridges via predicate surface "definesProtocolBetween" ⓘ
RFC 1533 Dynamic Host Configuration Protocol options ⓘ
linked to: RFC 2132
RFC 1533 DHCP options ⓘ
RFC 1533 BOOTP vendor extensions ⓘ
STD 68 network diagnostics via predicate surface "definesProtocolFor" ⓘ
STD 68 error reporting in IP networks via predicate surface "definesProtocolFor" ⓘ
RFC 857 Telnet ⓘ
RFC 9250 DNS over QUIC ⓘ
linked to: DNS over QUIC (DoQ)
RFC 1305 Network Time Protocol version 3 ⓘ
RFC 1305 NTPv3 ⓘ
RFC 1653 Internet protocol via predicate surface "protocolSpecificationFor" ⓘ
An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet Hardware Address Resolution Protocol ⓘ
linked to: ARP
An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet Hardware ARP ⓘ
RFC 1541 Dynamic Host Configuration Protocol ⓘ
linked to: DHCP
RFC 1730 remote access to electronic mail via predicate surface "definesProtocolFor" ⓘ
RFC 1730 client access to email stored on a server via predicate surface "definesProtocolFor" ⓘ
RFC 2406 confidentiality in IPsec via predicate surface "specifiesProtocolFor" ⓘ
RFC 2406 authentication in IPsec via predicate surface "specifiesProtocolFor" ⓘ
RFC 2406 integrity in IPsec via predicate surface "specifiesProtocolFor" ⓘ
RFC 1889 Real-time Transport Protocol ⓘ
RFC 3551 Real-time Transport Protocol ⓘ
RFC 3551 RTP ⓘ
3GPP TS 29.060 GPRS support nodes via predicate surface "definesProtocolFor" ⓘ
3GPP TS 29.060 Serving GPRS Support Node via predicate surface "definesProtocolFor" ⓘ
3GPP TS 29.060 Gateway GPRS Support Node via predicate surface "definesProtocolFor" ⓘ
linked to: OsmoGGSN
3GPP TS 29.060 SGSN via predicate surface "definesProtocolFor" ⓘ
3GPP TS 29.060 GGSN via predicate surface "definesProtocolFor" ⓘ
linked to: OsmoGGSN
3GPP TS 29.061 tunnelling of user data packets via predicate surface "definesProtocolFor" ⓘ
3GPP TS 29.061 tunnelling of signalling messages via predicate surface "definesProtocolFor" ⓘ
3GPP TS 29.061 mobility management in packet core via predicate surface "definesProtocolFor" ⓘ
3GPP TS 29.061 session management in packet core via predicate surface "definesProtocolFor" ⓘ
RFC 7480 Registration Data Access Protocol ⓘ
RFC 8881 Network File System version 4.1 ⓘ
RFC 8881 NFSv4.1 ⓘ
RFC 7482 Registration Data Access Protocol query format ⓘ
RFC 7483 Registration Data Access Protocol ⓘ