Internet Engineering Task Force

E1066

The Internet Engineering Task Force (IETF) is an open, international standards organization that develops and promotes voluntary technical standards, particularly those that make up the core protocols and architecture of the Internet.

AI illustration

How this image was made

AI-generated illustration of Internet Engineering Task Force

This AI-generated illustration was produced by black-forest-labs/FLUX.2-dev (1024x1024) from a prompt written by openai/gpt-oss-120b from the entity's label + description.

Prompt

Generate an image of the Internet Engineering Task Force (The Internet Engineering Task Force (IETF) is an open, international standards organization that develops and promotes voluntary technical standards, particularly those that make up the core protocols and architecture of the Internet.)

All labels observed (6)

How this entity was disambiguated

Statements (68)

Predicate Object
instanceOf Internet standards organization ⓘ
standards organization ⓘ
technical standards body ⓘ
abbreviation IETF ⓘ
collaboratesWith 3rd Generation Partnership Project ⓘ
Internet Corporation for Assigned Names and Numbers ⓘ
Regional Internet Registries ⓘ
World Wide Web Consortium ⓘ
countryOfOrigin United States ⓘ
decisionMakingPrinciple rough consensus ⓘ
running code ⓘ
develops Best Current Practice documents ⓘ
Internet protocol specifications ⓘ
Internet standards ⓘ
Request for Comments documents ⓘ
core Internet architecture standards ⓘ
email standards ⓘ
management and operations standards ⓘ
real-time communication standards ⓘ
routing protocols ⓘ
security protocols ⓘ
transport layer protocols ⓘ
doesNotUse formal voting by membership ⓘ
focusesOn Internet applications ⓘ
Internet architecture ⓘ
Internet management ⓘ
Internet operations ⓘ
Internet protocols ⓘ
Internet security ⓘ
Internet transport ⓘ
foundedBy Internet Architecture Board ⓘ
U.S. government researchers and contractors ⓘ
governedBy Internet Engineering Steering Group ⓘ
hasComponent Internet Architecture Board ⓘ
Internet Engineering Steering Group ⓘ
area ⓘ
working group ⓘ
hasMission to make the Internet work better by producing high quality, relevant technical documents that influence the way people design, use, and manage the Internet ⓘ
hasNo formal membership ⓘ
headquartersLocation United States ⓘ
inception 1986 ⓘ
isOpenTo any interested individual ⓘ
meetingFrequency three times per year ⓘ
notableStandard Domain Name System protocols ⓘ
Hypertext Transfer Protocol ⓘ
linked to: HTTP

Internet Protocol ⓘ
Internet Protocol version 6 ⓘ
Simple Mail Transfer Protocol ⓘ
linked to: SMTP

Transmission Control Protocol ⓘ
Transport Layer Security ⓘ
linked to: TLS
operatesPrimarilyVia email lists ⓘ
online collaboration tools ⓘ
organizes IETF meetings ⓘ
overseenBy Internet Architecture Board ⓘ
parentOrganization Internet Society ⓘ
primaryWorkingLanguage English ⓘ
promotes voluntary Internet standards ⓘ
publishes RFC series ⓘ
linked to: RFCs
scope international ⓘ
standardizationOutput Best Current Practice ⓘ
Experimental RFC ⓘ
Historic RFC ⓘ
Informational RFC ⓘ
Internet Standard ⓘ
Proposed Standard ⓘ
supportedBy Internet Society ⓘ
usesProcess rough consensus and running code ⓘ
website https://www.ietf.org/ ⓘ

How these facts were elicited

Referenced by (1,875)

Full triples — surface form annotated when it differs from this entity's canonical label.

Internet → governedBy → Internet Engineering Task Force ⓘ
subject linked to: the internet
Internet → standardizedBy → IETF ⓘ
subject linked to: the internet
linked to: Internet Engineering Task Force
TCP/IP → standardizedBy → Internet Engineering Task Force ⓘ
HTTP → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
Domain Name System → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
Internet Engineering Task Force → abbreviation → IETF ⓘ
linked to: Internet Engineering Task Force
Internet of Things → hasStandardizationBody → IETF ⓘ
linked to: Internet Engineering Task Force
UDP → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
TLS → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
IPv4 → publishedBy → Internet Engineering Task Force ⓘ
IPv4 → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
Internet Corporation for Assigned Names and Numbers → worksWith → Internet Engineering Task Force ⓘ
Internet Assigned Numbers Authority → worksWith → Internet Engineering Task Force ⓘ
Internet Assigned Numbers Authority → worksWithAbbreviation → IETF ⓘ
linked to: Internet Engineering Task Force
Internet Protocol version 6 → standardizedBy → Internet Engineering Task Force ⓘ
WebRTC → standardizedBy → Internet Engineering Task Force ⓘ
ICMP → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
ARP → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
SMTP → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
POP3 → organization → IETF ⓘ
linked to: Internet Engineering Task Force
POP3 → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
Telnet → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
SNMP → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
Internet Society → affiliatedWith → Internet Engineering Task Force ⓘ
Internet Society → supports → Internet Engineering Task Force ⓘ
RFC → maintainedBy → Internet Engineering Task Force ⓘ
subject linked to: RFCs
RFC → associatedOrganization → IETF ⓘ
subject linked to: RFCs
linked to: Internet Engineering Task Force
RFC 9111 → publishedBy → Internet Engineering Task Force ⓘ
HTTP/3 → definedIn → IETF ⓘ
linked to: Internet Engineering Task Force
HTTP/3 → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
RFC 1035 → publishedBy → Internet Engineering Task Force ⓘ
RFC 1035 → publishedBy → IETF ⓘ
linked to: Internet Engineering Task Force
Best Current Practice → publisher → Internet Engineering Task Force ⓘ
Best Current Practice → publisher → IETF ⓘ
linked to: Internet Engineering Task Force
RFC 4251 → publishedBy → Internet Engineering Task Force ⓘ
RFC 4251 → publishedBy → IETF ⓘ
linked to: Internet Engineering Task Force
SSL 3.0 → deprecatedBy → IETF ⓘ
linked to: Internet Engineering Task Force
RFC 5246 → publishedBy → Internet Engineering Task Force ⓘ
RFC 5246 → publishedBy → IETF ⓘ
linked to: Internet Engineering Task Force
RFC 5246 → stream → IETF ⓘ
linked to: Internet Engineering Task Force
YANG modeling language → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
NETCONF → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
RESTCONF → definedBy → IETF ⓘ
linked to: Internet Engineering Task Force
IMAP → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
RFC 9112 → publishedBy → Internet Engineering Task Force ⓘ
RFC 9112 → publishedBy → IETF ⓘ
linked to: Internet Engineering Task Force
RFC 9112 → stream → IETF ⓘ
linked to: Internet Engineering Task Force
HTTP/2 → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
QUIC → standardizedBy → IETF ⓘ
linked to: Internet Engineering Task Force
RFC 4253 → publishedBy → Internet Engineering Task Force ⓘ