updatesSpecificationOf

P32225
predicate

Indicates that one entity revises, modifies, or replaces the existing specification of another entity.

All labels observed (11)

Label Occurrences
updatesSpecificationOf canonical 35
updatesSpecification 15
updatesSpecificationFor 4

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: updatesSpecificationOf
Generated description
Indicates that one entity revises, modifies, or replaces the existing specification of another entity.

Sample triples (64)

Subject Object
RFC 4346 TLS 1.0 ⓘ
RFC 826 Ethernet address resolution ⓘ
RFC 4217 FTP security extensions via predicate surface "updatesSpecification" ⓘ
RFC 6668 RFC 4253 via predicate surface "updatesSpecification" ⓘ
RFC 6176 TLS implementations via predicate surface "updatesSpecification" ⓘ
RFC 3546 RFC 2246 via predicate surface "updatesSpecification" ⓘ
RFC 2449 POP3 ⓘ
RFC 2181 DNS specification via predicate surface "updatesSpecification" ⓘ
RFC 4035 Domain Name System ⓘ
RFC 2570 Simple Network Management Protocol ⓘ
linked to: SNMP
Accept-Language RFC 7231 via predicate surface "replacesSpecification" ⓘ
RFC 8551 MIME ⓘ
RFC 5702 DNSSEC via predicate surface "updatesSpecificationFor" ⓘ
RFC 2617 HTTP/1.1 authentication ⓘ
RFC 6605 DNS Security Extensions via predicate surface "updatesSpecificationFor" ⓘ
linked to: DNSSEC
RFC 4034 DNS resource record formats ⓘ
If-None-Match RFC 2616 section on conditional requests via predicate surface "replacesSpecification" ⓘ
DATA command RFC 2821 via predicate surface "replacedSpecificationOf" ⓘ
RFC 2554 RFC 821 via predicate surface "updatesSpecification" ⓘ
RFC 2554 RFC 1869 via predicate surface "updatesSpecification" ⓘ
RFC 974 Simple Mail Transfer Protocol ⓘ
linked to: SMTP
RFC 7144 original iSCSI protocol specification via predicate surface "replacesSpecificationOf" ⓘ
RFC 7144 RFC 3720 via predicate surface "replacesSpecificationDefinedIn" ⓘ
RFC 2433 SSH via predicate surface "updatesProtocolDefinitionsFor" ⓘ
RFC 1072 RFC 793 via predicate surface "updatesSpecification" ⓘ
RFC 2866 RADIUS ⓘ
RFC 4303 Encapsulating Security Payload ⓘ
RFC 2406 IPsec ESP ⓘ
RFC 5996 Internet Key Exchange ⓘ
linked to: IKEv1
RFC 6081 Teredo IPv6 transition mechanism via predicate surface "updatesSpecification" ⓘ
linked to: Teredo
RFC 8016 RFC 5766 via predicate surface "updatesRFC" ⓘ
RFC 7684 OSPFv3 via predicate surface "updatesSpecification" ⓘ
SDP capability negotiation extensions RFC 3264 via predicate surface "updatesRFC" ⓘ
RFC 4833 Dynamic Host Configuration Protocol ⓘ
linked to: DHCP
RFC 2579 textual conventions in SMIv2 ⓘ
RFC 6409 email message submission ⓘ
RFC 3655 DNS header AD (Authenticated Data) bit ⓘ
RFC 6864 IPv4 header Identification field ⓘ
RFC 2203 Remote Procedure Call ⓘ
linked to: RPC
Last-Modified RFC 2616 via predicate surface "replacedSpecification" ⓘ
RFC 2573 SNMP architecture ⓘ
RFC 8553 Cryptographic Message Syntax via predicate surface "updatesSpecification" ⓘ
linked to: PKCS #7
RFC 8553 CMS via predicate surface "updatesSpecification" ⓘ
RFC 5702 Domain Name System Security Extensions via predicate surface "updatesSpecificationFor" ⓘ
RFC 8010 Internet Printing Protocol ⓘ
RFC 2156 mapping between X.400 and RFC 822 mail systems via predicate surface "updatesSpecification" ⓘ
RFC 2069 Hypertext Transfer Protocol ⓘ
linked to: HTTP
RFC 1870 SMTP ⓘ
RFC 9134 uncompressed video transport over RTP ⓘ
RFC 9589 NTPv4 ⓘ