protocolLayer

P11823
predicate

Indicates a relationship where a communication protocol operates at, or is associated with, a specific layer in a protocol stack or network architecture.

All labels observed (24)

Label Occurrences
protocolType 115
protocolLayer canonical 65
networkLayerProtocol 6

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: protocolLayer
Generated description
Indicates a relationship where a communication protocol operates at, or is associated with, a specific layer in a protocol stack or network architecture.

Sample triples (222)

Subject Object
RFC 4253 transport layer ⓘ
Fibre Channel primarily physical layer via predicate surface "OSIModelRelation" ⓘ
Fibre Channel primarily data link layer via predicate surface "OSIModelRelation" ⓘ
Fibre Channel partially network layer via predicate surface "OSIModelRelation" ⓘ
RFC 9113 Application layer ⓘ
RFC 821 application-layer protocol via predicate surface "protocolType" ⓘ
RFC 1939 application-layer protocol via predicate surface "protocolType" ⓘ
NRPC proprietary protocol via predicate surface "protocolType" ⓘ
AppleTalk Datagram Delivery Protocol via predicate surface "networkLayerProtocol" ⓘ
RFC 826 network layer support protocol via predicate surface "protocolType" ⓘ
RFC 2131 network management protocol via predicate surface "protocolType" ⓘ
RFC 2131 application layer ⓘ
RFC 5321 application layer ⓘ
RFC 6241 Network management protocol via predicate surface "protocolType" ⓘ
RFC 8040 application-layer protocol via predicate surface "protocolType" ⓘ
RFC 3501 application-layer protocol via predicate surface "protocolType" ⓘ
SPDY web protocol via predicate surface "protocolType" ⓘ
SPDY HTTP enhancement protocol via predicate surface "protocolType" ⓘ
TLS 1.1 transport layer ⓘ
IEC 60870‑5‑104 IEC 60870‑5 application functions via predicate surface "applicationLayer" ⓘ
linked to: IEC 60870‑5‑104
RFC 783 File transfer protocol via predicate surface "protocolType" ⓘ
XMPP application layer protocol via predicate surface "protocolType" ⓘ
XMPP stream-oriented protocol via predicate surface "protocolType" ⓘ
RFC 7143 storage networking protocol via predicate surface "protocolType" ⓘ
RFC 6668 SSH transport layer ⓘ
RFC 2419 Transport layer ⓘ
RFC 3720 storage networking protocol via predicate surface "protocolType" ⓘ
RFC 1350 file transfer protocol via predicate surface "protocolType" ⓘ
RFC 1350 application layer protocol via predicate surface "protocolType" ⓘ
X11 client–server protocol via predicate surface "protocolType" ⓘ
Wayland display protocol via predicate surface "protocolType" ⓘ
STD 5 Network layer ⓘ
OSCAR binary protocol via predicate surface "protocolType" ⓘ
IEEE 802.2 maps OSI network layer services onto IEEE 802 LANs via predicate surface "relationshipToOSI" ⓘ
X.25 PLP via predicate surface "usesPacketLayer" ⓘ
Ethernet yes via predicate surface "dataLinkLayerProtocol" ⓘ
RFC 768 transport layer ⓘ
RFC 768 connectionless via predicate surface "protocolType" ⓘ
RFC 768 datagram-oriented via predicate surface "protocolType" ⓘ
RFC 4380 IPv6 transition mechanism via predicate surface "protocolType" ⓘ
RFC 4380 tunneling protocol via predicate surface "protocolType" ⓘ
ISO 10589 Link-state routing protocol via predicate surface "protocolType" ⓘ
RFC 1195 link-state routing via predicate surface "protocolType" ⓘ
RFC 4960 transport layer ⓘ
RFC 4960 message-oriented via predicate surface "protocolType" ⓘ
Exchange ActiveSync proprietary protocol via predicate surface "protocolType" ⓘ
RFC 1533 Application layer ⓘ
RFC 5034 application layer ⓘ
RSET application layer ⓘ
RFC 868 application-layer protocol via predicate surface "protocolType" ⓘ