protocol

P1992
predicate

Indicates that one entity defines or follows a specific set of rules or procedures governing how it interacts or communicates with another entity.

All labels observed (13)

Label Occurrences
protocol canonical 176
definesProtocol 73
networkProtocol 51

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: protocol
Generated description
Indicates that one entity defines or follows a specific set of rules or procedures governing how it interacts or communicates with another entity.

Sample triples (347)

Subject Object
Flag of the United Nations flown with flags of member states at UN Headquarters ⓘ
Flag of the United Nations takes precedence at UN premises over national flags ⓘ
National Pearl Harbor Remembrance Day United States flag flown at half-staff via predicate surface "flagProtocol" ⓘ
National Pearl Harbor Remembrance Day United States flag flown at half-staff until sunset via predicate surface "flagProtocol" ⓘ
HTTP TCP via predicate surface "defaultTransportProtocol" ⓘ
UDP no congestion control via predicate surface "congestionControl" ⓘ
Congress.gov https ⓘ
Marine One accompanied by decoy helicopters ⓘ
Marine One Secret Service protection on board and at landing zones ⓘ
RFC 1035 DNS ⓘ
linked to: Domain Name System
Lotus Notes NRPC via predicate surface "networkProtocol" ⓘ
RFC 4251 Secure Shell ⓘ
linked to: SSH
Serial Attached SCSI SCSI command set via predicate surface "logicalProtocol" ⓘ
ATA task file register interface via predicate surface "commandProtocol" ⓘ
RFC 9112 Hypertext Transfer Protocol ⓘ
linked to: HTTP
RFC 4253 SSH Transport Layer Protocol via predicate surface "definesProtocol" ⓘ
linked to: SSH
AOL Instant Messenger OSCAR via predicate surface "protocolUsed" ⓘ
AOL Instant Messenger TOC via predicate surface "protocolUsed" ⓘ
White Ensign hoisted at 0800 (or sunrise) and lowered at sunset on Royal Navy ships in harbour ⓘ
White Ensign flown continuously at sea except when replaced by battle ensigns in action ⓘ
MILNET TCP/IP ⓘ
OpenDNS DNS via predicate surface "protocolUsed" ⓘ
Gist HTTPS ⓘ
Gist Git ⓘ
Genesis Block Bitcoin protocol ⓘ
linked to: Bitcoin
satoshi Bitcoin reference implementation via predicate surface "protocolSpecification" ⓘ
linked to: Bitcoin Core
RFC 2132 DHCP ⓘ
RFC 2132 BOOTP ⓘ
RFC 821 Simple Mail Transfer Protocol via predicate surface "definesProtocol" ⓘ
linked to: SMTP
RFC 855 Telnet via predicate surface "networkProtocol" ⓘ
RFC 3412 Simple Network Management Protocol ⓘ
linked to: SNMP
RFC 882 Domain Name System via predicate surface "definesProtocol" ⓘ
RFC 882 DNS via predicate surface "definesProtocol" ⓘ
linked to: Domain Name System
RFC 4346 Transport Layer Security 1.1 via predicate surface "definesProtocol" ⓘ
linked to: TLS 1.1
RFC 4346 TLS 1.1 via predicate surface "definesProtocol" ⓘ
RFC 2246 Transport Layer Security via predicate surface "definesProtocol" ⓘ
linked to: TLS
RFC 3418 Simple Network Management Protocol ⓘ
linked to: SNMP
SAS-3 SCSI protocol over serial links via predicate surface "logicalProtocol" ⓘ
RFC 2818 HTTPS via predicate surface "definesProtocol" ⓘ
Parallel ATA ATA via predicate surface "commandProtocol" ⓘ
HP 9000 Series 200 Ethernet (via options) via predicate surface "networkProtocol" ⓘ
RFC 8332 Secure Shell Protocol ⓘ
linked to: SSH
RFC 7235 Hypertext Transfer Protocol via predicate surface "concernsProtocol" ⓘ
linked to: HTTP
RFC 3413 SNMPv3 ⓘ
RFC 2131 Dynamic Host Configuration Protocol via predicate surface "definesProtocol" ⓘ
linked to: DHCP
RFC 5321 Simple Mail Transfer Protocol via predicate surface "definesProtocol" ⓘ
linked to: SMTP
RFC 8040 RESTCONF via predicate surface "definesProtocol" ⓘ
RFC 3501 Internet Message Access Protocol version 4rev1 via predicate surface "definesProtocol" ⓘ
linked to: IMAP
RFC 3416 Simple Network Management Protocol ⓘ
linked to: SNMP
RFC 7233 Hypertext Transfer Protocol ⓘ
linked to: HTTP