successorProtocol

P3696
predicate

Indicates that one protocol directly follows and replaces another in sequence or versioning.

All labels observed (7)

Label Occurrences
updatesProtocol 81
successorTechnology 20
successorProtocol canonical 6

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: successorProtocol
Generated description
Indicates that one protocol directly follows and replaces another in sequence or versioning.

Sample triples (114)

Subject Object
SSH SSH-2 ⓘ
RFC 9111 Hypertext Transfer Protocol via predicate surface "updatesProtocol" ⓘ
linked to: HTTP
RFC 4252 SSH protocol version 2 via predicate surface "updatesProtocol" ⓘ
10BASE-FL 100BASE-FX via predicate surface "successorTechnologies" ⓘ
10BASE-FL 1000BASE-SX via predicate surface "successorTechnologies" ⓘ
GPON XG-PON via predicate surface "successorTechnology" ⓘ
GPON XGS-PON via predicate surface "successorTechnology" ⓘ
GPON NG-PON2 via predicate surface "successorTechnology" ⓘ
RFC 7919 Transport Layer Security via predicate surface "updatesProtocol" ⓘ
linked to: TLS
RFC 7919 TLS via predicate surface "updatesProtocol" ⓘ
AppleTalk TCP/IP ⓘ
AppleTalk Bonjour ⓘ
RFC 7232 HTTP/1.1 via predicate surface "updatesProtocol" ⓘ
RFC 8332 Secure Shell via predicate surface "updatesProtocol" ⓘ
linked to: SSH
RFC 8332 SSH via predicate surface "updatesProtocol" ⓘ
RFC 7541 HTTP header compression via predicate surface "updatesProtocol" ⓘ
RFC 9110 Hypertext Transfer Protocol via predicate surface "updatesProtocol" ⓘ
linked to: HTTP
LDAP DAP via predicate surface "supersededProtocol" ⓘ
RFC 6176 SSL 2.0 via predicate surface "obsoletesProtocol" ⓘ
NeXTstation
linked to: NeXTstation in 1990
Apple NeXT-based operating systems via predicate surface "successorTechnologies" ⓘ
NeXTstation
linked to: NeXTstation in 1990
Apple development frameworks via predicate surface "successorTechnologies" ⓘ
RFC 6668 Secure Shell via predicate surface "updatesProtocol" ⓘ
linked to: SSH
RFC 2419 SSH Transport Layer Protocol via predicate surface "updatesProtocol" ⓘ
RFC 3546 TLS via predicate surface "updatesProtocol" ⓘ
OLE DB OLE DB .NET data provider via predicate surface "successorTechnology" ⓘ
OLE DB ADO.NET data providers via predicate surface "successorTechnology" ⓘ
RFC 7465 Transport Layer Security via predicate surface "updatesProtocol" ⓘ
linked to: TLS
RFC 7465 TLS via predicate surface "updatesProtocol" ⓘ
GSM UMTS via predicate surface "successorTechnology" ⓘ
GSM LTE via predicate surface "successorTechnology" ⓘ
NetBEUI NBT ⓘ
RFC 5034 Post Office Protocol version 3 via predicate surface "updatesProtocol" ⓘ
linked to: POP3
RFC 5034 POP3 via predicate surface "updatesProtocol" ⓘ
RFC 6856 Post Office Protocol version 3 via predicate surface "updatesProtocol" ⓘ
linked to: POP3
RFC 2181 Domain Name System via predicate surface "updatesProtocol" ⓘ
RFC 1451 Simple Network Management Protocol via predicate surface "updatesProtocol" ⓘ
linked to: SNMP
RFC 1451 SNMP via predicate surface "updatesProtocol" ⓘ
RFC 1446 SNMP via predicate surface "updatesProtocol" ⓘ
RFC 4954 SMTP via predicate surface "updatesProtocol" ⓘ
RFC 1651 SMTP via predicate surface "updatesProtocol" ⓘ
RFC 2817 HTTP/1.1 via predicate surface "updatesProtocol" ⓘ
RFC 2554 Simple Mail Transfer Protocol via predicate surface "updatesProtocol" ⓘ
linked to: SMTP
RFC 7622 Extensible Messaging and Presence Protocol via predicate surface "updatesProtocol" ⓘ
linked to: XMPP
RFC 4516 Lightweight Directory Access Protocol via predicate surface "updatesProtocol" ⓘ
RFC 2810 Internet Relay Chat via predicate surface "updatesProtocol" ⓘ
linked to: IRC
RFC 3980 iSCSI via predicate surface "updatesProtocol" ⓘ
RFC 1659 Simple Network Management Protocol version 2 via predicate surface "updatesProtocol" ⓘ
SHA-2 Data Integrity Verification for the Secure Shell (SSH) Transport Layer Protocol Secure Shell (SSH) Transport Layer Protocol via predicate surface "updatesProtocol" ⓘ
RFC 1663 Point-to-Point Protocol via predicate surface "updatesProtocol" ⓘ
RFC 1663 PPP via predicate surface "updatesProtocol" ⓘ