protocolVersion

P10653
predicate

Indicates the specific version of a protocol that governs how two or more entities communicate or interact.

All labels observed (11)

Label Occurrences
bluetoothVersion 75
protocolVersion canonical 33
protocolSpecified 19

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: protocolVersion
Generated description
Indicates the specific version of a protocol that governs how two or more entities communicate or interact.

Sample triples (145)

Subject Object
RFC 9112 HTTP/1.1 ⓘ
Pixel 7 Bluetooth 5.2 via predicate surface "bluetoothVersion" ⓘ
RFC 8200 IPv6 ⓘ
Pixel 6 Bluetooth 5.2 via predicate surface "bluetoothVersion" ⓘ
RFC 1939 Post Office Protocol version 3 via predicate surface "protocolSpecified" ⓘ
linked to: POP3
RFC 854 Telnet via predicate surface "protocolSpecified" ⓘ
Surface Duo Bluetooth 5.0 via predicate surface "BluetoothVersion" ⓘ
TLS 1.2 Finished message TLS 1.2 ⓘ
MacBook Air (M1, 2020) Bluetooth 5.0 via predicate surface "bluetoothVersion" ⓘ
RFC 1905 SNMP version 2 via predicate surface "updatesProtocolVersion" ⓘ
RFC 3416 SNMPv2 ⓘ
RFC 1906 SNMPv2 ⓘ
RFC 4217 FTPS via predicate surface "protocolSpecified" ⓘ
RFC 4217 FTP over TLS via predicate surface "protocolSpecified" ⓘ
linked to: FTPS
RFC 2068 HTTP/1.1 via predicate surface "protocolSpecified" ⓘ
RFC 7234 HTTP/1.1 ⓘ
Pixel 4a 5.0 via predicate surface "bluetoothVersion" ⓘ
Pixel 5a 5.0 via predicate surface "bluetoothVersion" ⓘ
Pixel 6a Bluetooth 5.2 via predicate surface "bluetoothVersion" ⓘ
Google Pixel 5 Bluetooth 5.0 via predicate surface "bluetoothVersion" ⓘ
Pixel 2 Bluetooth 5.0 via predicate surface "bluetoothVersion" ⓘ
Pixel 3a 5.0 via predicate surface "BluetoothVersion" ⓘ
RFC 2460 IPv6 via predicate surface "protocolSpecified" ⓘ
RFC 2460 6 ⓘ
Surface 2 USB 3.0 via predicate surface "usbVersion" ⓘ
SNMP over DDP SNMPv1 via predicate surface "typicalSNMPVersion" ⓘ
Samsung Ativ S 3.0 via predicate surface "bluetoothVersion" ⓘ
RFC 2572 SNMPv3 ⓘ
RFC 1813 NFS version 2 via predicate surface "updatesProtocolVersion" ⓘ
Motorola RAZR V3 1.2 via predicate surface "bluetoothVersion" ⓘ
Date (HTTP header)
linked to: Date
HTTP/1.1 ⓘ
Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2) SNMPv2 ⓘ
RFC 8551 S/MIME via predicate surface "protocolSpecified" ⓘ
MacBook Air (Retina, 13-inch, 2020, Intel) Bluetooth 5.0 via predicate surface "bluetoothVersion" ⓘ
RFC 1907 SNMPv2 ⓘ
MacBook Pro (16-inch, 2021) Bluetooth 5.0 via predicate surface "bluetoothVersion" ⓘ
RFC 1449 Simple Network Management Protocol Version 2 via predicate surface "protocolSpecified" ⓘ
HTTP/1.1 Range Requests HTTP/1.1 ⓘ
RFC 1457 SNMPv2 ⓘ
MacBook Pro 15-inch (2019) Bluetooth 5.0 via predicate surface "bluetoothVersion" ⓘ
RFC 1655 SNMPv2 via predicate surface "SNMPVersion" ⓘ
RFC 977 Network News Transfer Protocol via predicate surface "protocolSpecified" ⓘ
linked to: NNTP
RFC 977 NNTP via predicate surface "protocolSpecified" ⓘ
RFC 1094 NFSv2 ⓘ
linked to: NFS
RFC 2817 HTTP/1.1 ⓘ
RFC 2060 Internet Message Access Protocol version 4rev1 via predicate surface "protocolSpecified" ⓘ
linked to: RFC 3501
Transfer-Encoding header field HTTP/1.1 via predicate surface "hasProtocolVersion" ⓘ
RFC 5751 Secure/Multipurpose Internet Mail Extensions via predicate surface "protocolSpecified" ⓘ
linked to: S/MIME
RFC 1660 Simple Network Management Protocol via predicate surface "protocolSpecified" ⓘ
linked to: SNMP
RFC 1660 SNMP via predicate surface "protocolSpecified" ⓘ