areDefinedIn

P23699
predicate

Indicates that the referenced entities are specified, described, or formally established within a particular source, context, or scope.

All labels observed (33)

Label Occurrences
definedInFramework 63
definedInModule 31
definedInContextOf 10

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: areDefinedIn
Generated description
Indicates that the referenced entities are specified, described, or formally established within a particular source, context, or scope.

Sample triples (177)

Subject Object
Unicode Scalar Values Unicode Standard Annexes ⓘ
Unicode Scalar Values Unicode Core Specification ⓘ
Lion of Judah Revelation 5:5 via predicate surface "explicitlyNamedIn" ⓘ
AES-GCM NIST SP 800-38D Section 6 via predicate surface "definedInSection" ⓘ
linked to: NIST SP 800-38D
OAuth 2.0 Bearer token via predicate surface "tokenTypeDefinedIn" ⓘ
JDBC java.sql via predicate surface "definedInPackage" ⓘ
CSS Paged Media Module @page via predicate surface "definesAtRule" ⓘ
CSS Paged Media Module @page :left and :right pseudo-classes via predicate surface "definesAtRule" ⓘ
CSS Paged Media Module @page :first pseudo-class via predicate surface "definesAtRule" ⓘ
CSS Paged Media Module @page :blank pseudo-class via predicate surface "definesAtRule" ⓘ
CSS Scroll Snap Module CSS Values and Units Module via predicate surface "syntaxDefinedIn" ⓘ
CSS Regions Module @region via predicate surface "definesAtRule" ⓘ
Chicago community areas City of Chicago via predicate surface "areOfficiallyDefinedBy" ⓘ
Article VIII – Hearsay Rule 801(c) hearsay via predicate surface "definesIn" ⓘ
Fermi constant four-fermion contact interaction via predicate surface "definedInContextOf" ⓘ
GridSearchCV sklearn.model_selection via predicate surface "definedInModule" ⓘ
RandomizedSearchCV sklearn.model_selection via predicate surface "definedInModule" ⓘ
Lebanon–Israel border Israeli withdrawal from southern Lebanon in 2000 via predicate surface "wasDefinedInContextOf" ⓘ
Federal Medical Assistance Percentage Title XIX of the Social Security Act via predicate surface "definedInSection" ⓘ
National Executive (South Africa)
linked to: National Executive
section 91 of the Constitution of South Africa via predicate surface "compositionDefinedIn" ⓘ
Report-PDU RFC 3416 Section 4 via predicate surface "definedInSection" ⓘ
linked to: RFC 3416
United Nations General Assembly Resolution 3314 aggression as the use of armed force by a State against the sovereignty, territorial integrity or political independence of another State via predicate surface "definesInArticle1" ⓘ
NSString Foundation via predicate surface "definedInFramework" ⓘ
NSSet Foundation via predicate surface "definedInFramework" ⓘ
NSCoder Foundation via predicate surface "definedInFramework" ⓘ
Herbrand disjunction first-order logic via predicate surface "isDefinedInContextOf" ⓘ
Ed448 RFC 8032, Section 5 via predicate surface "definedInSection" ⓘ
linked to: RFC 8032
BIOS Parameter Block disk boot sector via predicate surface "definedInContextOf" ⓘ
DAP X.500 directory service via predicate surface "definedInContext" ⓘ
linked to: X.500
HKHealthStore HealthKit via predicate surface "definedInFramework" ⓘ
linked to: HealthKit framework
Clebsch diagonal surface real numbers via predicate surface "allLinesDefinedOver" ⓘ
Python generic types typing via predicate surface "definedInModule" ⓘ
States of India territorial jurisdiction via predicate surface "hasDefined" ⓘ
Ground Combat Element USMC MAGTF doctrine via predicate surface "doctrineDefinedIn" ⓘ
name service switch /etc/nsswitch.conf via predicate surface "lookupOrderDefinedIn" ⓘ
TApplication Visual Component Library via predicate surface "definedInLibrary" ⓘ
Saskatoon Metropolitan Area census metropolitan area definition of Statistics Canada via predicate surface "usesDefinition" ⓘ
FRA 2020 FAO definition of forest via predicate surface "usesDefinition" ⓘ
Pipeline (scikit-learn)
linked to: Pipeline
sklearn.pipeline via predicate surface "definedInModule" ⓘ
linked to: scikit-learn
Key-Value Observing Foundation framework via predicate surface "definedInFramework" ⓘ
Bool Swift standard library via predicate surface "definedInModule" ⓘ
AbstractMatrix Base via predicate surface "definedInModule" ⓘ
std::thread::spawn std::thread via predicate surface "definedInModule" ⓘ
Quantum Quantum of Solace (2008 film) via predicate surface "explicitlyNamedIn" ⓘ
datetime PEP 8 (style guidelines apply) via predicate surface "definedInPEP" ⓘ
datetime PEP 495 (fold attribute for ambiguous times) via predicate surface "definedInPEP" ⓘ
datetime PEP 615 (IANA time zone support via zoneinfo) via predicate surface "definedInPEP" ⓘ
EncoderDecoderModel transformers.models.encoder_decoder via predicate surface "isDefinedInModule" ⓘ
Frame Relay RFC 1490 via predicate surface "encapsulationDefinedIn" ⓘ
Frame Relay RFC 2427 via predicate surface "encapsulationDefinedIn" ⓘ