RFC 2048

E831060

RFC 2048 is an Internet standards document that defines the registration procedures and guidelines for MIME media types and related parameters.

All labels observed (1)

Label Occurrences
RFC 2048 canonical 4

How this entity was disambiguated

Statements (46)

Predicate Object
instanceOf Internet standards document ⓘ
Request for Comments ⓘ
area Applications ⓘ
author Keith Moore ⓘ
Ned Freed ⓘ
BCPNumber BCP 13 ⓘ
category Best Current Practice ⓘ
defines procedures for registering MIME application subtypes ⓘ
procedures for registering MIME audio subtypes ⓘ
procedures for registering MIME character sets ⓘ
procedures for registering MIME content-encoding values ⓘ
procedures for registering MIME content-transfer-encodings ⓘ
procedures for registering MIME external-body access types ⓘ
procedures for registering MIME header fields ⓘ
procedures for registering MIME image subtypes ⓘ
procedures for registering MIME media types ⓘ
procedures for registering MIME message subtypes ⓘ
procedures for registering MIME model subtypes ⓘ
procedures for registering MIME multipart subtypes ⓘ
procedures for registering MIME text subtypes ⓘ
procedures for registering MIME video subtypes ⓘ
hasRFCNumber 2048 ⓘ
isReplacedBy RFC 4288 ⓘ
RFC 4289 ⓘ
linked to: RFC 4288
language English ⓘ
obsoletes RFC 1590 ⓘ
partNumber Part Four ⓘ
partOf MIME specification series ⓘ
publishedBy IETF ⓘ
Internet Engineering Task Force ⓘ
publishedIn November 1996 ⓘ
relatedTo MIME ⓘ
Multipurpose Internet Mail Extensions ⓘ
specifies IANA registration procedures for MIME access types ⓘ
IANA registration procedures for MIME parameters ⓘ
IANA registration procedures for content-disposition values ⓘ
IANA registration procedures for message header fields ⓘ
expert review for certain MIME registrations ⓘ
requirements for MIME type registration templates ⓘ
review process for MIME registrations ⓘ
status Best Current Practice ⓘ
stream IETF ⓘ
title Multipurpose Internet Mail Extensions (MIME) Part Four: Registration Procedures ⓘ
linked to: MIME
updates RFC 1521 ⓘ
RFC 1522 ⓘ
year 1996 ⓘ

How these facts were elicited

Referenced by (4)

Full triples — surface form annotated when it differs from this entity's canonical label.

MIME → standardizedIn → RFC 2048 ⓘ
RFC 2045 → relatedTo → RFC 2048 ⓘ
RFC 4288 → obsoletes → RFC 2048 ⓘ