RFC 4288

E856203

RFC 4288 is an Internet standards document that defines the procedures and guidelines for registering and managing media (MIME) types with IANA.

All labels observed (2)

Label Occurrences
RFC 4288 canonical 4
RFC 4289 1

How this entity was disambiguated

Statements (47)

Predicate Object
instanceOf Internet standards document ⓘ
Request for Comments ⓘ
appliesTo modification of existing MIME media type registrations ⓘ
registration of media type suffixes ⓘ
registration of new MIME media types ⓘ
area Applications Area ⓘ
BCPNumber 13 ⓘ
category Best Current Practice ⓘ
concerns Internet media types ⓘ
MIME media types ⓘ
defines IANA considerations for media type registrations ⓘ
guidelines for media type specifications ⓘ
procedures for media type tree registration ⓘ
procedures for registering media types with IANA ⓘ
procedures for updating existing media type registrations ⓘ
requirements for interoperability considerations in media type registrations ⓘ
requirements for media type registration templates ⓘ
requirements for publication of media type specifications ⓘ
requirements for security considerations in media type registrations ⓘ
requirements for standards-tree media types ⓘ
requirements for vendor and personal media type trees ⓘ
review and approval process for media type registrations ⓘ
format Text ⓘ
governs registration of personal or vanity media types ⓘ
registration of vendor-specific media types ⓘ
structure of media type names ⓘ
use of media type trees ⓘ
intendedAudience IANA media type reviewers ⓘ
media type authors ⓘ
protocol designers ⓘ
language English ⓘ
managedBy IANA ⓘ
Internet Assigned Numbers Authority ⓘ
obsoletedBy RFC 6838 ⓘ
obsoletes RFC 1590 ⓘ
RFC 2048 ⓘ
partOf MIME standards family ⓘ
publishedBy IETF ⓘ
Internet Engineering Task Force ⓘ
relatedTo RFC 2045 ⓘ
RFC 2046 ⓘ
RFC 6838 ⓘ
RFCNumber 4288 ⓘ
status Obsoleted ⓘ
stream IETF Stream ⓘ
title Media Type Specifications and Registration Procedures ⓘ
updates MIME registration procedures ⓘ

How these facts were elicited

Referenced by (5)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 2048 → isReplacedBy → RFC 4288 ⓘ
RFC 2048 → isReplacedBy → RFC 4289 ⓘ
linked to: RFC 4288
RFC 6838 → updates → RFC 4288 ⓘ
RFC 6838 → obsoletes → RFC 4288 ⓘ