isUpdated

P4061
predicate

Indicates that an entity has been modified or brought to a more recent state compared to its previous version or a reference point.

All labels observed (10)

Label Occurrences
updates 393
isUpdated canonical 42
dataUpdated 6

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: isUpdated
Generated description
Indicates that an entity has been modified or brought to a more recent state compared to its previous version or a reference point.

Sample triples (454)

Subject Object
NSF Proposal and Award Policies and Procedures Guide (PAPPG) periodically ⓘ
World Health Statistics annually ⓘ
RFC 1035 RFC 1034 via predicate surface "updates" ⓘ
RFC 4251 SSH protocol specification via predicate surface "updates" ⓘ
linked to: RFC 4251
RFC 5246 TLS 1.0 via predicate surface "updates" ⓘ
RFC 5246 TLS 1.1 via predicate surface "updates" ⓘ
RFC 4253 SSH protocol specification via predicate surface "updates" ⓘ
RFC 9114 HTTP architecture via predicate surface "updates" ⓘ
RFC 9113 HTTP protocol specification via predicate surface "updates" ⓘ
Dewey Decimal Classification continuously ⓘ
RFC 8200 IPv6 protocol via predicate surface "updates" ⓘ
Olympic Charter periodically by the International Olympic Committee ⓘ
Merchant Marine Act of 1970 Merchant Marine Act of 1936 via predicate surface "updates" ⓘ
RFC 855 Telnet protocol specification via predicate surface "updates" ⓘ
linked to: Telnet
RFC 3526 RFC 2409 via predicate surface "updates" ⓘ
Military Justice Act of 2016 classification and elements of some military crimes via predicate surface "updates" ⓘ
RFC 3412 SNMP architecture defined in RFC 3411 via predicate surface "updates" ⓘ
NATO military doctrine periodically ⓘ
Bayesian inference probability of hypotheses via predicate surface "updates" ⓘ
RFC 8332 RFC 4252 via predicate surface "updates" ⓘ
RFC 8332 RFC 4253 via predicate surface "updates" ⓘ
RFC 7235 HTTP/1.1 authentication framework via predicate surface "updates" ⓘ
RFC 3413 SNMP application architecture via predicate surface "updates" ⓘ
RFC 2131 BOOTP protocol behavior for dynamic configuration via predicate surface "updates" ⓘ
RFC 5321 SMTP protocol via predicate surface "updates" ⓘ
RFC 7950 YANG 1.0 via predicate surface "updates" ⓘ
RFC 6241 NETCONF protocol specification via predicate surface "updates" ⓘ
RFC 3416 SNMP protocol operations via predicate surface "updates" ⓘ
RFC 3414 SNMPv3 security architecture via predicate surface "updates" ⓘ
linked to: SNMPv3
RFC 883 early host name to address mapping mechanisms via predicate surface "updates" ⓘ
RFC 7230 HTTP/1.1 via predicate surface "updates" ⓘ
1978 Protocol to MARPOL International Convention for the Prevention of Pollution from Ships, 1973 via predicate surface "updates" ⓘ
RFC 7143 RFC 3721 via predicate surface "updates" ⓘ
RFC 9205 RFC 7230 via predicate surface "updates" ⓘ
RFC 9205 RFC 7231 via predicate surface "updates" ⓘ
RFC 9205 RFC 7232 via predicate surface "updates" ⓘ
RFC 9205 RFC 7233 via predicate surface "updates" ⓘ
RFC 9205 RFC 7234 via predicate surface "updates" ⓘ
RFC 9205 RFC 7235 via predicate surface "updates" ⓘ
RFC 9205 RFC 7540 via predicate surface "updates" ⓘ
RFC 9205 RFC 7541 via predicate surface "updates" ⓘ
RFC 9205 RFC 7838 via predicate surface "updates" ⓘ
RFC 9205 RFC 8441 via predicate surface "updates" ⓘ
RFC 9205 RFC 8470 via predicate surface "updates" ⓘ
RFC 7539 None via predicate surface "updates" ⓘ
RFC 8439 RFC 7905 via predicate surface "updates" ⓘ
RFC 1350 TFTP protocol via predicate surface "updates" ⓘ
RFC 2228 FTP protocol security handling via predicate surface "updates" ⓘ
RFC 3207 SMTP protocol via predicate surface "updates" ⓘ
AMA Code of Medical Ethics periodically ⓘ