RFC 2026

E250269

RFC 2026 is an Internet Engineering Task Force (IETF) document that defines the standardization process and procedures for developing and approving Internet Standards.

All labels observed (1)

Label Occurrences
RFC 2026 canonical 12

How this entity was disambiguated

Statements (49)

Predicate Object
instanceOf IETF standards-track process document ⓘ
Request for Comments ⓘ
area General ⓘ
author Scott O. Bradner ⓘ
BCPNumber BCP 9 ⓘ
category Best Current Practice ⓘ
defines Draft Standard maturity level ⓘ
Experimental RFC category ⓘ
Historic RFC category ⓘ
IESG approval procedures ⓘ
IETF Last-Call process ⓘ
IETF working group document process ⓘ
Informational RFC category ⓘ
Internet Standard maturity level ⓘ
Internet Standards Process ⓘ
Proposed Standard maturity level ⓘ
appeal procedures within the IETF standards process ⓘ
intellectual property rights considerations in the standards process ⓘ
maturity levels for Internet protocol specifications ⓘ
procedures for approving Internet Standards ⓘ
procedures for developing Internet Standards ⓘ
process for revising Internet Standards ⓘ
relationship between Internet Standards and other specifications ⓘ
requirements for Internet Standards ⓘ
requirements for advancing along the standards track ⓘ
requirements for interoperability testing ⓘ
requirements for non-standards-track RFCs ⓘ
requirements for publication of RFCs on the standards track ⓘ
standards track for Internet protocols ⓘ
identifier doi:10.17487/RFC2026 ⓘ
isPartOf RFC series ⓘ
linked to: RFCs
language English ⓘ
obsoletedBy RFC 6410 ⓘ
RFC 7127 ⓘ
RFC 8179 ⓘ
RFC 8789 ⓘ
obsoletes RFC 1310 ⓘ
RFC 1602 ⓘ
pageCount 50 ⓘ
publicationDate October 1996 ⓘ
publishedBy Internet Engineering Task Force ⓘ
Internet Society ⓘ
rfcNumber 2026 ⓘ
sectionCount 15 ⓘ
status Best Current Practice ⓘ
stream IETF ⓘ
title The Internet Standards Process — Revision 3 ⓘ
topic Internet standardization process ⓘ
updates RFC 2028 ⓘ

How these facts were elicited

Referenced by (12)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 7127 → obsoletes → RFC 2026 ⓘ
RFC 5657 → updates → RFC 2026 ⓘ
Internet Engineering Steering Group → hasDocumentedIn → RFC 2026 ⓘ
subject linked to: IESG
RFC 1602 → obsoletedBy → RFC 2026 ⓘ
RFC 1602 → supersededBy → RFC 2026 ⓘ
RFC 8789 → updatesDocument → RFC 2026 ⓘ
RFC 1310 → obsoletedBy → RFC 2026 ⓘ
RFC 1310 → hasSuccessor → RFC 2026 ⓘ