RFC 2028

E876214

RFC 2028 is an Internet Engineering Task Force (IETF) document that defines the procedures and organizational structure for the Internet Standards Process and the roles of key IETF bodies.

All labels observed (1)

Label Occurrences
RFC 2028 canonical 1

How this entity was disambiguated

Statements (47)

Predicate Object
instanceOf IETF standards process document ⓘ
Request for Comments ⓘ
area General ⓘ
author Scott O. Bradner ⓘ
bcpNumber 11 ⓘ
category Best Current Practice ⓘ
defines IETF decision-making structure ⓘ
IETF standards-related organizations ⓘ
Internet Standards Process ⓘ
Internet standards track procedures ⓘ
appeal and review procedures in the IETF standards process ⓘ
organizational structure for the IETF standards process ⓘ
procedures for Internet Standards ⓘ
relationships among IETF, IAB, and IESG ⓘ
requirements for advancing documents on the standards track ⓘ
roles of IAB ⓘ
roles of IESG ⓘ
roles of IETF Area Directors ⓘ
roles of IETF Chair ⓘ
roles of IETF Secretariat ⓘ
roles of IETF Working Groups ⓘ
roles of external organizations in the IETF standards process ⓘ
editor Scott O. Bradner ⓘ
format text ⓘ
hasURI https://www.rfc-editor.org/rfc/rfc2028 ⓘ
isPartOf BCP 11 ⓘ
language English ⓘ
number 2028 ⓘ
obsoletedBy RFC 3932 ⓘ
RFC 4714 ⓘ
RFC 4844 ⓘ
RFC 4845 ⓘ
RFC 5620 ⓘ
RFC 6635 ⓘ
RFC 8728 ⓘ
RFC 9280 ⓘ
organization Harvard University ⓘ
published 1996-10 ⓘ
publishedBy IETF ⓘ
Internet Engineering Task Force ⓘ
series RFC ⓘ
linked to: RFCs
status Obsoleted ⓘ
stdStatus Best Current Practice ⓘ
stream IETF ⓘ
title The Organizations Involved in the IETF Standards Process ⓘ
updates RFC 1602 ⓘ
year 1996 ⓘ

How these facts were elicited

Referenced by (1)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 2026 → updates → RFC 2028 ⓘ