serialNumber

P17884
predicate

Indicates a unique identifying code assigned to an individual item or instance within a series or batch.

All labels observed (9)

Label Occurrences
serialNumber canonical 14
bcpNumber 13
hasSerialNumber 4

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: serialNumber
Generated description
Indicates a unique identifying code assigned to an individual item or instance within a series or batch.

Sample triples (38)

Subject Object
Enola Gay 44-86292 ⓘ
Douglas X-3 Stiletto USAF serial 49-2892 via predicate surface "registrationOrSerial" ⓘ
RFC 6557 BCP 175 via predicate surface "bcpNumber" ⓘ
Medal for Battle Merit yes via predicate surface "hasSerialNumber" ⓘ
SAM 27000 72-7000 via predicate surface "USAFSerialNumber" ⓘ
RFC 3710 BCP 39 via predicate surface "bcpNumber" ⓘ
44-86292 44-86292 ⓘ
Victor 82 44-86292 via predicate surface "aircraftSerialNumberMarked" ⓘ
Bell X-1B 48-1385 ⓘ
Apollo 4 SM-017 via predicate surface "serviceModuleSerialNumber" ⓘ
Apollo 4 SA-501 via predicate surface "saturnVSerialNumber" ⓘ
Halifax LV907 "Friday the 13th" (reconstructed) LV907 via predicate surface "hasSerialNumber" ⓘ
RFC 8728 125 via predicate surface "bcpNumber" ⓘ
RFC 2119 14 via predicate surface "bcpNumber" ⓘ
RFC 8174 BCP 14 via predicate surface "bcpNumber" ⓘ
Martin-Baker MB 3 R2492 via predicate surface "firstPrototypeSerialNumber" ⓘ
Building Protocols with HTTP BCP 56 via predicate surface "bcpNumber" ⓘ
RFC 8729 195 via predicate surface "bcpNumber" ⓘ
Kitty Hawk CSM-110 ⓘ
AS-204 SM-012 via predicate surface "serviceModuleSerialNumber" ⓘ
Apollo 11 Command Module Columbia CSM-107 ⓘ
RFC 6557 BCP 175 via predicate surface "bcpNumber" ⓘ
48-1385 48-1385 via predicate surface "hasSerialNumber" ⓘ
USAF 48-1385 48-1385 ⓘ
Pressurized Mating Adapter-2 PMA-2 ⓘ
RFC 5508 BCP 148 via predicate surface "bcpNumber" ⓘ
ISRG Root X1 0x4001772137D4E942B8EE76AA3C640AB7 ⓘ
DST Root CA X3 44AFB080D6A327BA893039862EF8406B ⓘ
IETF RFC 8826 225 via predicate surface "bcpNumber" ⓘ
LV907 LV907 via predicate surface "hasSerialNumber" ⓘ
RFC 5657 BCP 9 via predicate surface "bcpNumber" ⓘ
PMA-2 PMA-2 ⓘ
Bender Bending Rodríguez 2716057 ⓘ
RFC 8179 79 via predicate surface "bcpNumber" ⓘ
RFC 2028 11 via predicate surface "bcpNumber" ⓘ
SAM 26000 62-6000 ⓘ
Apollo 13 Lunar Module Aquarius LM-7 ⓘ
Apollo Command Module 012 012 ⓘ