Disambiguation evidence for TLS via surface form

"Transport Layer Security"

Triples (77)

Triples where some other subject referred to this entity as "Transport Layer Security".

Internet Engineering Task Force → notableStandard →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
TLS → fullName →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
Diffie–Hellman key exchange → usedIn →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 5246 → protocolFamily →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 8446 → partOfProtocolFamily →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
FTPS → addsSupportFor →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
SSL 2.0 → replacedBy →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
IETF QUIC Working Group → usesSecurityProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 7919 → updatesProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 4346 → protocolFamily →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
Security Area → worksOn →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 2246 → protocolName →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 2246 → definesProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 4217 → usesSecurityProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 6176 → recommendsUseOf →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 6176 → relatedProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 3546 → protocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 3207 → uses →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 7465 → updatesProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 7465 → prohibitsUseIn →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
HTTPS Everywhere → relatedTo →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 8314 → primarySecurityMechanism →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
QUIC TLS usage specification → definesUsageOf →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
FFDHE groups → usedInProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
DICOM Application Entity → mayUse →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 8996 → focusesOn →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
BEAST attack → targetsProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
TLS 1.2 PRF → domain →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
Elliptic Curve Digital Signature Algorithm → usedIn →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
DNS over TLS → usesProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 2817 → securityProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
HTTP Strict Transport Security specification → relatedTo →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
Server Name Indication extension → partOf →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
SNI → partOf →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
Max Fragment Length extension → partOfProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
Client Certificate URL extension → usedIn →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 6066 → updatesProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
ServerHello with extensions → partOf →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
LibreSSL → mainSubject →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 2487 → uses →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
TLS 1.2 → partOf →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 4347 → basedOn →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 6347 → basedOn →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
TLS-over-TCP → usesProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 5425 → protocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
BCP 195 → focusesOnProtocol →
"Transport Layer Security"
↳ resolves to TLS
ⓘ
RFC 2595 → definesUsageOf →
"Transport Layer Security"
↳ resolves to TLS
ⓘ