protocolName

P31215
predicate

Indicates the specific communication or interaction protocol used or associated with an entity or connection.

All labels observed (13)

Label Occurrences
protocolName canonical 8
exampleProtocol 7
standardizedProtocol 4

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: protocolName
Generated description
Indicates the specific communication or interaction protocol used or associated with an entity or connection.

Sample triples (31)

Subject Object
RFC 2246 Transport Layer Security ⓘ
linked to: TLS
IETF IP Storage (ips) working group iSCSI via predicate surface "standardizedProtocol" ⓘ
IETF IP Storage (ips) working group FCIP via predicate surface "standardizedProtocol" ⓘ
IETF IP Storage (ips) working group iFCP via predicate surface "standardizedProtocol" ⓘ
IETF IP Storage (ips) working group related IP storage discovery and management protocols via predicate surface "standardizedProtocol" ⓘ
HSS Diameter via predicate surface "protocolUsedOnInterface" ⓘ
RFC 5340 OSPFv3 ⓘ
RFC 4271 Border Gateway Protocol ⓘ
linked to: BGP
RFC 866 Daytime Protocol ⓘ
NPN (Next Protocol Negotiation) server selects protocol from client-offered list via predicate surface "protocolSelection" ⓘ
RFC 951 Bootstrap Protocol ⓘ
linked to: BOOTP
AppleTalk Phase 2 NBP (Name Binding Protocol) via predicate surface "nameBindingProtocol" ⓘ
RFC 2575 Simple Network Management Protocol via predicate surface "protocolContext" ⓘ
linked to: SNMP
RFC 2575 SNMP via predicate surface "protocolContext" ⓘ
Bitnet Relay RSCS via predicate surface "underlyingNetworkProtocol" ⓘ
RFC 1730 IMAP4 ⓘ
linked to: IMAP
Network interface layer Ethernet via predicate surface "exampleProtocol" ⓘ
Network interface layer Wi‑Fi via predicate surface "exampleProtocol" ⓘ
Network interface layer PPP via predicate surface "exampleProtocol" ⓘ
Network interface layer Frame Relay via predicate surface "exampleProtocol" ⓘ
Network interface layer ATM via predicate surface "exampleProtocol" ⓘ
Network interface layer Token Ring via predicate surface "exampleProtocol" ⓘ
Network interface layer FDDI via predicate surface "exampleProtocol" ⓘ
RFC 4791 CalDAV ⓘ
RFC 4555 MOBIKE via predicate surface "hasProtocolName" ⓘ
ViLTE SIP via predicate surface "signalingProtocol" ⓘ
XRender RENDER via predicate surface "hasProtocolName" ⓘ
.name DNS via predicate surface "dnsProtocol" ⓘ
NLST FTP via predicate surface "IANAProtocol" ⓘ
RFC 918
linked to: RFC 918 (POP1)
Post Office Protocol ⓘ
linked to: RFC 918 (POP1)
Avalanche C-Chain EVM JSON-RPC via predicate surface "rpcProtocol" ⓘ