DeltaV

E699619

DeltaV is an extension to the WebDAV protocol that adds versioning and configuration management capabilities for web resources.

All labels observed (1)

Label Occurrences
DeltaV canonical 1

How this entity was disambiguated

Statements (47)

Predicate Object
instanceOf WebDAV extension ⓘ
network protocol specification ⓘ
versioning protocol ⓘ
abbreviation IETF ⓘ
addsCapability activity-based change management ⓘ
baseline management ⓘ
configuration management of web resources ⓘ
versioning of web resources ⓘ
workspace management ⓘ
basedOn WebDAV ⓘ
compatibleWith HTTP/1.1 ⓘ
definedIn IETF WebDAV Working Group ⓘ
definesResourceType activity resource ⓘ
baseline resource ⓘ
version history resource ⓘ
version resource ⓘ
version-controlled resource ⓘ
workspace resource ⓘ
extends WebDAV ⓘ
fullName Versioning Extensions to WebDAV ⓘ
linked to: RFC 4918
primaryUseCase collaborative authoring of web resources ⓘ
version control for web content ⓘ
protocolLayer application layer ⓘ
publicationYear 2002 ⓘ
publishedBy Internet Engineering Task Force ⓘ
relatedStandard Core WebDAV (RFC 2518 / RFC 4918) ⓘ
linked to: WebDAV

WebDAV Access Control Protocol ⓘ
standardizedIn RFC 3253 ⓘ
status Proposed Standard RFC ⓘ
supportsFeature branching and merging of versions ⓘ
configuration of sets of resources ⓘ
labeling of versions ⓘ
server-side version history ⓘ
supportsOperation BASELINE-CONTROL ⓘ
CHECKIN ⓘ
CHECKOUT ⓘ
LABEL ⓘ
MERGE ⓘ
MKACTIVITY ⓘ
MKWORKSPACE ⓘ
REPORT ⓘ
UNCHECKOUT ⓘ
UPDATE ⓘ
VERSION-CONTROL ⓘ
usesDataModel resources and properties ⓘ
usesTransportProtocol HTTP ⓘ
HTTPS ⓘ

How these facts were elicited

Referenced by (1)

Full triples — surface form annotated when it differs from this entity's canonical label.

WebDAV → relatedStandard → DeltaV ⓘ