RFC 3164

E663653

RFC 3164 is an IETF specification that defines the traditional BSD syslog protocol used for transmitting system log messages over IP networks.

All labels observed (3)

How this entity was disambiguated

Statements (47)

Predicate Object
instanceOf IETF Request for Comments ⓘ
technical standard ⓘ
appliesTo IP networks ⓘ
system log messages ⓘ
area Security ⓘ
author C. Lonvick ⓘ
category Informational RFC ⓘ
defines BSD syslog protocol ⓘ
linked to: Syslog

format of syslog messages ⓘ
traditional syslog protocol ⓘ
transport of syslog messages over UDP ⓘ
definesField CONTENT in syslog message ⓘ
TAG in syslog message ⓘ
hostname in syslog header ⓘ
timestamp in syslog header ⓘ
documentType Standards-related specification ⓘ
documentURI https://www.rfc-editor.org/rfc/rfc3164 ⓘ
focusesOn BSD-based systems ⓘ
intendedUse event reporting ⓘ
logging ⓘ
system monitoring ⓘ
keyword logging ⓘ
management ⓘ
security ⓘ
syslog ⓘ
language English ⓘ
obsoletedBy RFC 5424 ⓘ
RFC 5425 ⓘ
RFC 5426 ⓘ
partOfSeries Request for Comments ⓘ
linked to: RFCs
publicationDate 2001-08 ⓘ
publicationYear 2001 ⓘ
publishedBy IETF ⓘ
Internet Engineering Task Force ⓘ
relatedTo syslog ⓘ
RFCNumber 3164 ⓘ
specifies facility codes for syslog ⓘ
severity levels for syslog ⓘ
syslog message HEADER part ⓘ
syslog message MSG part ⓘ
syslog message PRI part ⓘ
specifiesEncoding US-ASCII ⓘ
status Informational ⓘ
stream IETF ⓘ
title The BSD Syslog Protocol ⓘ
linked to: RFC 3164
usesDefaultPort 514 ⓘ
usesTransportProtocol UDP ⓘ

How these facts were elicited

Referenced by (5)

Full triples — surface form annotated when it differs from this entity's canonical label.

Syslog → definedIn → RFC 3164 ⓘ
RFC 5424 → obsoletes → RFC 3164 ⓘ
RFC 3164 → title → The BSD Syslog Protocol ⓘ
linked to: RFC 3164
RFC 5426 → title → Transmission of Syslog Messages over UDP ⓘ
linked to: RFC 3164
RFC 6587 → relatedTo → RFC 3164 ⓘ