definesField

P33246
predicate

Indicates that one entity specifies or declares a particular field or attribute that belongs to or characterizes another entity.

All labels observed (6)

Label Occurrences
definesField canonical 134
specifiesField 8
definesMetadataField 6

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: definesField
Generated description
Indicates that one entity specifies or declares a particular field or attribute that belongs to or characterizes another entity.

Sample triples (158)

Subject Object
RFC 792 ICMP Type field ⓘ
RFC 792 ICMP Code field ⓘ
RFC 792 ICMP Checksum field ⓘ
RFC 792 ICMP Identifier field ⓘ
linked to: ICMP
RFC 792 ICMP Sequence Number field ⓘ
RFC 826 hardware type ⓘ
RFC 826 protocol type ⓘ
RFC 826 hardware address length ⓘ
RFC 826 protocol address length ⓘ
RFC 826 operation ⓘ
RFC 826 sender hardware address ⓘ
RFC 826 sender protocol address ⓘ
RFC 826 target hardware address ⓘ
RFC 826 target protocol address ⓘ
RFC 3546 TLS extension_type ⓘ
RFC 3546 TLS extension_data ⓘ
STD 5 IP header ⓘ
STD 5 Version ⓘ
STD 5 Header Length ⓘ
STD 5 Type of Service ⓘ
STD 5 Total Length ⓘ
STD 5 Identification ⓘ
STD 5 Flags ⓘ
STD 5 Fragment Offset ⓘ
STD 5 Time to Live ⓘ
STD 5 Protocol ⓘ
STD 5 Header Checksum ⓘ
STD 5 Source Address ⓘ
STD 5 Destination Address ⓘ
STD 5 Options ⓘ
STD 5 Padding ⓘ
RFC 3168 ECN field in the IP header ⓘ
RFC 3168 ECN bits in the IP header ⓘ
RFC 3168 ECN-Echo flag in the TCP header ⓘ
RFC 3168 Congestion Window Reduced flag in the TCP header ⓘ
RFC 4380 Teredo IPv6 address embedding IPv4 server address ⓘ
RFC 4380 Teredo IPv6 address embedding UDP port and flags ⓘ
IEEE 802.1ad S-TAG via predicate surface "introducesField" ⓘ
RFC 4833 DHCPv4 Timezone POSIX String option ⓘ
RFC 4833 DHCPv4 Timezone Database (TZDB) name option ⓘ
Segregated Witness witness data to transactions via predicate surface "addsField" ⓘ
RFC 4175 Extended Sequence Number (for line ordering) ⓘ
RFC 4175 Line Number (for video line identification) ⓘ
RFC 4175 Pixel Group (for pixel packing) ⓘ
RFC 1651 ESMTP keyword advertisement ⓘ
RFC 1651 SMTP extension parameters ⓘ
RFC 2574 msgAuthoritativeEngineID ⓘ
RFC 2574 msgAuthoritativeEngineBoots ⓘ
RFC 2574 msgAuthoritativeEngineTime ⓘ
RFC 2574 msgUserName ⓘ