RFC 6890

E658168

RFC 6890 is an Internet Engineering Task Force (IETF) document that defines and updates the special-purpose IPv4 and IPv6 address registries used for various non-routable and reserved networking functions.

All labels observed (1)

Label Occurrences
RFC 6890 canonical 1

How this entity was disambiguated

Statements (49)

Predicate Object
instanceOf IETF standard document ⓘ
Request for Comments ⓘ
area Internet ⓘ
linked to: the internet
author Brian Haberman ⓘ
David Meyer ⓘ
Leo Vegoda ⓘ
Michelle Cotton ⓘ
Wesley George ⓘ
BCPNumber BCP 153 ⓘ
category Best Current Practice ⓘ
concernsProtocol IPv4 ⓘ
IPv6 ⓘ
defines IANA IPv4 Special-Purpose Address Registry ⓘ
IANA IPv6 Special-Purpose Address Registry ⓘ
IANA registry fields for special-purpose IP addresses ⓘ
common registry structure for IPv4 and IPv6 special-purpose addresses ⓘ
criteria for inclusion of address blocks in special-purpose registries ⓘ
documentation of routing and forwarding behavior for special-purpose addresses ⓘ
special-purpose IPv4 address registry ⓘ
special-purpose IPv6 address registry ⓘ
definesProperty forwardable property for special-purpose IP addresses ⓘ
global routing scope for special-purpose IP addresses ⓘ
global uniqueness for special-purpose IP addresses ⓘ
reserved-by-protocol status for special-purpose IP addresses ⓘ
termination date for special-purpose IP address allocations ⓘ
documentType Standards-track related BCP ⓘ
hasNumber 6890 ⓘ
intendedStatus Best Current Practice ⓘ
language English ⓘ
obsoletes RFC 5156 ⓘ
RFC 5735 ⓘ
publishedBy IETF ⓘ
Internet Engineering Task Force ⓘ
publishedDate 2013-04 ⓘ
registryMaintainer IANA ⓘ
Internet Assigned Numbers Authority ⓘ
series RFC series ⓘ
standardsBody Internet Engineering Task Force ⓘ
status Best Current Practice ⓘ
stream IETF ⓘ
subject IP addressing ⓘ
non-routable IP address space ⓘ
reserved IP address space ⓘ
special-purpose IP address blocks ⓘ
title Special-Purpose IP Address Registries ⓘ
updates IANA Special-Purpose Address Registries ⓘ
procedures for managing special-purpose IP address blocks ⓘ
workingGroup Internet Area Working Group ⓘ
linked to: IETF Areas
year 2013 ⓘ

How these facts were elicited

Referenced by (1)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 5338 → obsoletedBy → RFC 6890 ⓘ