Disambiguation evidence for Domain Name System via surface form

"Domain Name System"

Triples (95)

Triples where some other subject referred to this entity as "Domain Name System".

Internet → usesNamingSystem →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
linked to: the internet
Internet Assigned Numbers Authority → relatedTo →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
Domain Name System root zone → partOf →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
Root Server System Advisory Committee → field →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
.no → technicalStandard →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
Jon Postel → contributedTo →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
Paul Mockapetris → notableWork →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
Paul Mockapetris → developed →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 882 → definesProtocol →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
Public Technical Identifiers → usesIdentifierSystem →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
linked to: PTI
Internet governance → concerns →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
Root Server System → supportsProtocol →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 883 → specifies →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 883 → protocolFamily →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
PH Domain Foundation → usesProtocol →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
.sh → managedUnder →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
Handle System → relatedTo →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
.np → technicalStandard →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 768 → usedBy →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
DNS64 → usesStandard →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
.md → dnsSupport →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
.ge → usedIn →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 1591 → area →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
Paul Mockapetris → fieldOfWork →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
linked to: Mockapetris
Paul Mockapetris → notableWork →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
linked to: Mockapetris
Content delivery network → relatedTo →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 1123 → focusesOn →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 2181 → updatesProtocol →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 4033 → concernsProtocol →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 4035 → updatesSpecificationOf →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 5155 → appliesTo →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 9250 → protocol →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 9250 → relatedTo →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 7720 → subject →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 2870 → protocol →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
E-root → operatesOnLayer →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
ICANN Office of the CTO → field →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
H-root → partOf →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
.net → partOf →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 973 → relatedTo →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 973 → category →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 6840 → relatedTo →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
TSIG → usedIn →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
Advisory Committees → scope →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
ccTLD registry → operatesIn →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
linked to: ccTLD registries
RFC 4034 → relatesTo →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 974 → subject →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 974 → usesTechnology →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
Object Naming Service → basedOn →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ
RFC 1664 → relatedTo →
"Domain Name System"
↳ resolves to Domain Name System
ⓘ