hasSpecification

P5374
predicate

Indicates that an entity is associated with a particular specification that defines or constrains its properties, behavior, or requirements.

All labels observed (38)

Label Occurrences
hasSpecification canonical 106
definedInSpecification 53
usesSpecification 18

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: hasSpecification
Generated description
Indicates that an entity is associated with a particular specification that defines or constrains its properties, behavior, or requirements.

Sample triples (287)

Subject Object
XML XML 1.0 ⓘ
linked to: XML
XML XML 1.1 ⓘ
linked to: XML
HTTP/3 RFC 9114 via predicate surface "specifiedInRFC" ⓘ
TFTP RFC 1350 via predicate surface "rfcSpecification" ⓘ
RFC 9114 Hypertext Transfer Protocol via predicate surface "specifiesVersionOf" ⓘ
linked to: HTTP
Java Java Language Specification ⓘ
linked to: Java
Java Java Virtual Machine Specification ⓘ
IEEE 802.22 TV white spaces via predicate surface "usesSpectrumType" ⓘ
3GPP CT
linked to: CT
3GPP TS 24-series via predicate surface "usesSpecificationSeries" ⓘ
3GPP CT
linked to: CT
3GPP TS 29-series via predicate surface "usesSpecificationSeries" ⓘ
3GPP CT
linked to: CT
3GPP TS 31-series via predicate surface "usesSpecificationSeries" ⓘ
3GPP CT
linked to: CT
3GPP TS 32-series via predicate surface "usesSpecificationSeries" ⓘ
IS-IS for IPv6 ISO 10589 via predicate surface "extendsSpecification" ⓘ
IS-IS for IPv6 RFC 1195 via predicate surface "extendsSpecification" ⓘ
RTCIceCandidate WebRTC via predicate surface "definedInSpecification" ⓘ
RTCIceCandidate WebRTC 1.0: Real-Time Communication Between Browsers via predicate surface "definedInSpecification" ⓘ
linked to: WebRTC
ORTC ORTC API for WebRTC ⓘ
linked to: ORTC
RDFS RDF Schema 1.1 via predicate surface "hasSpecificationDocument" ⓘ
linked to: RDFS
RDF RDF 1.1 Concepts and Abstract Syntax via predicate surface "definedInSpecification" ⓘ
RDF RDF 1.1 Semantics via predicate surface "definedInSpecification" ⓘ
RDF RDF 1.1 Turtle via predicate surface "definedInSpecification" ⓘ
linked to: RDF
RDF RDF 1.1 N-Triples via predicate surface "definedInSpecification" ⓘ
linked to: N-Triples
RDF RDF 1.1 N-Quads via predicate surface "definedInSpecification" ⓘ
RDF RDF 1.1 TriG via predicate surface "definedInSpecification" ⓘ
linked to: RDF
RDF RDF 1.1 XML Syntax via predicate surface "definedInSpecification" ⓘ
Common Language Runtime ECMA-335 via predicate surface "usesSpecification" ⓘ
TLS 1.2 Finished message Finished(handshake_messages) = PRF(master_secret, finished_label, Hash(handshake_messages)) via predicate surface "isSpecifiedAs" ⓘ
RISC-V unprivileged ISA specification ⓘ
RISC-V privileged architecture specification ⓘ
RISC-V debug specification ⓘ
RISC-V vector extension specification ⓘ
VMX AltiVec Technology Programming Interface Manual ⓘ
linked to: AltiVec
FE Industrial and Systems NCEES FE Industrial and Systems exam specifications via predicate surface "hasContentSpecification" ⓘ
XMPP RFC 6120 via predicate surface "hasCoreSpecification" ⓘ
XMPP RFC 6121 via predicate surface "hasCoreSpecification" ⓘ
XMPP RFC 7622 via predicate surface "hasCoreSpecification" ⓘ
Storage Standard localStorage persistence via predicate surface "specifiesBehaviorOf" ⓘ
Storage Standard sessionStorage lifetime via predicate surface "specifiesBehaviorOf" ⓘ
Storage Standard storage event dispatch via predicate surface "specifiesBehaviorOf" ⓘ
Storage Standard storage key enumeration order via predicate surface "specifiesBehaviorOf" ⓘ
Storage Standard storage quota exceeded handling via predicate surface "specifiesBehaviorOf" ⓘ
OpenMP OpenMP API specification ⓘ
linked to: OpenMP
Short Stirling Air Ministry Specification B.12/36 via predicate surface "designedToSpecification" ⓘ
WTI crude oil futures light crude oil via predicate surface "qualitySpecification" ⓘ
WTI crude oil futures sweet crude oil via predicate surface "qualitySpecification" ⓘ
Chicago SRW wheat grade and quality standards defined by exchange via predicate surface "hasContractSpecificationAspect" ⓘ
pip requirements files via predicate surface "supportsDependencySpecification" ⓘ
pip PEP 508 requirement strings via predicate surface "supportsDependencySpecification" ⓘ
pip constraints files via predicate surface "supportsDependencySpecification" ⓘ
PCRF 3GPP TS 23.203 via predicate surface "definedInSpecification" ⓘ