transportProtocol

P10376
predicate

Indicates the communication protocol used to transport data between entities in a networked interaction.

All labels observed (20)

Label Occurrences
transportProtocol canonical 119
communicationProtocol 65
transportLayer 59

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: transportProtocol
Generated description
Indicates the communication protocol used to transport data between entities in a networked interaction.

Sample triples (292)

Subject Object
TFTP UDP ⓘ
NETCONF SSH ⓘ
NETCONF TLS ⓘ
NETCONF BEEP ⓘ
NETCONF SOAP ⓘ
IMAP reliable stream-oriented ⓘ
HTTP/2 TCP ⓘ
ITU-T G.8265.1 UDP over IP via predicate surface "transportLayer" ⓘ
WorldWideWeb HTTP over TCP/IP via predicate surface "usesNetworkProtocol" ⓘ
CCS (Combined Charging System) PLC (Power Line Communication) via predicate surface "communicationProtocol" ⓘ
Teredo IPv4 via predicate surface "runsOverProtocol" ⓘ
BGP-4+ TCP ⓘ
TURN client-server ⓘ
ORTC RTP ⓘ
ORTC RTCP ⓘ
ORTC UDP ⓘ
ORTC TCP ⓘ
RFC 821 TCP ⓘ
RFC 1939 TCP ⓘ
RFC 854 TCP ⓘ
RFC 855 TCP ⓘ
NFS TCP ⓘ
NFS UDP ⓘ
Remote Desktop Protocol TCP via predicate surface "runsOverProtocol" ⓘ
SAS-1 Serial SCSI Protocol (SSP) ⓘ
SAS-1 SATA Tunneling Protocol (STP) ⓘ
linked to: Serial ATA
SAS-1 Serial Management Protocol (SMP) ⓘ
AppleTalk Apple Filing Protocol via predicate surface "defaultFileSharingProtocol" ⓘ
Nearby Share Bluetooth via predicate surface "communicationProtocol" ⓘ
Nearby Share Bluetooth Low Energy via predicate surface "communicationProtocol" ⓘ
linked to: Bluetooth
Nearby Share WebRTC via predicate surface "communicationProtocol" ⓘ
Nearby Share peer-to-peer Wi‑Fi via predicate surface "communicationProtocol" ⓘ
RFC 3501 TCP ⓘ
IEC 60870‑5‑104 TCP via predicate surface "transportLayer" ⓘ
RFC 783 UDP ⓘ
SSH_MSG_USERAUTH_SUCCESS SSH binary packet protocol via predicate surface "transportLayer" ⓘ
DisplayPort Alt Mode DisplayPort protocol via predicate surface "transportLayer" ⓘ
linked to: DisplayPort
RFC 3720 TCP via predicate surface "usesTransportLayer" ⓘ
RFC 3720 Layer 4 (TCP) via predicate surface "transportLayer" ⓘ
RFC 1350 UDP ⓘ
CHAdeMO CAN bus via predicate surface "communicationProtocol" ⓘ
OSCAR TCP ⓘ
TOC TCP ⓘ
Java Card ISO/IEC 7816 APDU via predicate surface "communicationProtocol" ⓘ
linked to: ISO/IEC 7816
Java Card contactless smart card protocols via predicate surface "communicationProtocol" ⓘ
NIS UDP ⓘ
NIS TCP ⓘ
CalDAV TCP via predicate surface "transportLayer" ⓘ
airserv-ng TCP via predicate surface "communicationProtocol" ⓘ
Omni-Path reliable transport via predicate surface "transportLayer" ⓘ