Disambiguation evidence for Internet Architecture Board via surface form

"Internet Architecture Board"

Triples (50)

Triples where some other subject referred to this entity as "Internet Architecture Board".

Internet Engineering Task Force → foundedBy →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet Engineering Task Force → overseenBy →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet Engineering Task Force → hasComponent →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet Society → affiliatedWith →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet Society → supports →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet Engineering Steering Group → collaboratesWith →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Jon Postel → memberOf →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Paul Mockapetris → memberOf →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IETF Secretariat → supportsBody →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IANA → associatedWith →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet Activities Board → followedBy →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet Activities Board → hasSuccessor →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet Activities Board → reorganizedAs →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet Activities Board → influenced →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet Research Task Force → parentOrganization →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet Research Task Force → oversightBy →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IRTF → parentOrganization →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
RFC 3710 → relatedOrganization →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Jonathan B. Postel Service Award → associatedWith →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Christian Huitema → memberOf →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Jon Postel → memberOf →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
linked to: Postel
Jonathan B. Postel → memberOf →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IAB Chair → partOf →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IAB Chair → affiliatedWith →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IAB Chair → appointedBy →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
STD 1 → publishedBy →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
STD 90 → publishedBy →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
RFC 4844 → governingBody →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IETF Nominating Committee → recommendsTo →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
David L. Mills → memberOf →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
RFC Series Working Group → collaboratesWith →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IETF Internet standards process → managedByBody →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IRTF Chair → appointedBy →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IRTF Chair → associatedWith →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IETF Internet Research Task Force → parentOrganization →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IETF Internet Research Task Force → governedBy →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
David D. Clark → memberOf →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
linked to: David Clark
Paul Vixie → memberOf →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
RFC Series Oversight Committee → associatedWith →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IETF governance → usesBody →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
RFC 5657 → associatedOrganization →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet Engineering Steering Group → worksWith →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
linked to: IESG
Internet Engineering Steering Group → chairIsExOfficioMemberOf →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
linked to: IESG
Paul E. Vixie → memberOf →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Internet technical bodies → includes →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IETF → coordinatesWith →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
IETF LLC → associatedWith →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
RFC 1716 → organizationContext →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ
Scott O. Bradner → memberOf →
"Internet Architecture Board"
↳ resolves to Internet Architecture Board
ⓘ