Disambiguation evidence for RFC 8446 via surface form

"TLS 1.3"

Triples (33)

Triples where some other subject referred to this entity as "TLS 1.3".

TLS → latestVersion →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
TLS → version →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
SSL 3.0 → replacedBy →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
QUIC → supports →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
ChaCha20 → usedInProtocol →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
RC4 → prohibitedIn →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
linked to: RC4 stream cipher
AES-GCM → usedInProtocol →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
Advanced Encryption Standard → usedInStandard →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
IETF QUIC Working Group → usesSecurityProtocol →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
TLS 1.0 → replacedBy →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
TLS 1.1 → deprecatedInFavorOf →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
RFC 9001 → usesProtocol →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
RFC 9001 → relatedTo →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
DTLS → correspondsTo →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
TLS Working Group → responsibleFor →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
FFDHE groups → usedInProtocol →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
RFC 8996 → recommendsProtocolVersion →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
ALPN → associatedWith →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
ChaCha20 → usedIn →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
linked to: ChaCha
ChaCha20-Poly1305 → usedIn →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
linked to: ChaCha
AEAD_CHACHA20_POLY1305 → usedIn →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
SNI → supportedBy →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
Max Fragment Length extension → notApplicableTo →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
TLS 1.2 → precedes →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
TLS 1.2 → recommendedSuccessor →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
RFC 9147 → basedOn →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
Deprecating TLS 1.0 and TLS 1.1 → relatedTo →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
RFC 7748 → usedIn →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
Encrypted Client Hello → partOf →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
Encrypted Client Hello → relatedTo →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
TLS ClientHello → usedInProtocol →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ
ClientHello → definedInStandard →
"TLS 1.3"
↳ resolves to RFC 8446
ⓘ