Disambiguation evidence for Internet Society via surface form

"Internet Society"

Triples (85)

Triples where some other subject referred to this entity as "Internet Society".

TCP/IP → standardizedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Engineering Task Force → supportedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Engineering Task Force → parentOrganization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Society → name →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC → maintainedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
linked to: RFCs
RFC 4251 → organization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 791 → publishedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Architecture Board → partOf →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Architecture Board → parentOrganization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Engineering Steering Group → parentOrganization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Vinton Cerf → memberOf →
"Internet Society"
↳ resolves to Internet Society
ⓘ
ISOC → fullName →
"Internet Society"
↳ resolves to Internet Society
ⓘ
ISOC → acronymOf →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Architecture Board → parentOrganization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
linked to: IAB
Internet Architecture Board → foundedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
linked to: IAB
Internet governance → involvesOrganization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 826 → publishedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 6020 → organization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 7143 → organization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 2068 → publishedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Activities Board → parentOrganization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Research Task Force → collaboratesWith →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 3710 → relatedOrganization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 768 → publishedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Postel Award → associatedWith →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Jonathan B. Postel Service Award → presentedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Jonathan B. Postel Service Award → sponsor →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Hall of Fame → sponsor →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Hall of Fame → operator →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Hall of Fame → founder →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Hall of Fame → isRelatedTo →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Internet Hall of Fame → hasParentOrganization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 3629 → organization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Vinton Cerf → memberOf →
"Internet Society"
↳ resolves to Internet Society
ⓘ
linked to: Vinton
RFC 868 → publishedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
IAB Chair → affiliatedWith →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 857 → publishedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 860 → publishedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 2571 → publisher →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 2570 → publisher →
"Internet Society"
↳ resolves to Internet Society
ⓘ
Network Modeling Working Group → parentOrganization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 1592 → publishedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 1305 → publisher →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 862 → publishedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 2026 → publishedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 2433 → governingOrganization →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 2616 → publishedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ
RFC 1071 → publishedBy →
"Internet Society"
↳ resolves to Internet Society
ⓘ