RFC 1908

E275764

RFC 1908 is an older Internet standards document related to network management that was later superseded by RFC 3410.

All labels observed (1)

Label Occurrences
RFC 1908 canonical 9

How this entity was disambiguated

Statements (42)

Predicate Object
instanceOf Internet standards document ⓘ
Request for Comments ⓘ
area Network Management ⓘ
BCPNumber BCP 12 ⓘ
category Best Current Practice ⓘ
defines coexistence rules for SNMPv1 and SNMPv2 ⓘ
focusesOn Internet-standard Network Management Framework version 1 ⓘ
Internet-standard Network Management Framework version 2 ⓘ
format Text ⓘ
hasSuccessor RFC 3410 ⓘ
intendedStatus Best Current Practice ⓘ
isPartOf Internet Standard Network Management Framework ⓘ
language English ⓘ
obsoletedBy BCP 57 ⓘ
RFC 3410 ⓘ
publicationMonth January ⓘ
publicationYear 1996 ⓘ
publishedBy IETF ⓘ
Internet Engineering Task Force ⓘ
relatedTo SNMPv1 ⓘ
SNMPv2 ⓘ
RFCNumber 1908 ⓘ
standardizes coexistence between SNMP protocol versions ⓘ
status Obsoleted ⓘ
stream IETF ⓘ
title Coexistence between Version 1 and Version 2 of the Internet-standard Network Management Framework ⓘ
updates RFC 1157 ⓘ
RFC 1441 ⓘ
RFC 1442 ⓘ
RFC 1443 ⓘ
RFC 1444 ⓘ
RFC 1450 ⓘ
RFC 1451 ⓘ
RFC 1452 ⓘ
RFC 1453 ⓘ
RFC 1901 ⓘ
RFC 1902 ⓘ
RFC 1903 ⓘ
RFC 1904 ⓘ
RFC 1905 ⓘ
RFC 1906 ⓘ
RFC 1907 ⓘ

How these facts were elicited

Referenced by (9)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 3410 → obsoletes → RFC 1908 ⓘ
RFC 1449 → obsoletedBy → RFC 1908 ⓘ
RFC 1445 → obsoletedBy → RFC 1908 ⓘ
BCP 12 → providesGuidanceFor → RFC 1908 ⓘ
BCP 12 → relatedTo → RFC 1908 ⓘ
BCP 57 → updatesGuidanceFrom → RFC 1908 ⓘ
BCP 57 → relatedTo → RFC 1908 ⓘ
RFC 1453 → obsoletedBy → RFC 1908 ⓘ
RFC 1453 → hasSuccessor → RFC 1908 ⓘ