SMIv2

E185715

SMIv2 is a standardized data definition language used to describe and structure management information for network devices in SNMP-based network management systems.

All labels observed (2)

Label Occurrences
SMIv2 canonical 18
SNMPv2-SMI 1

How this entity was disambiguated

Statements (43)

Predicate Object
instanceOf IETF standard ⓘ
data definition language ⓘ
network management standard ⓘ
abbreviationOf Structure of Management Information Version 2 ⓘ
appliesTo managed network devices ⓘ
network management applications ⓘ
backwardsCompatibleWith SMIv1 ⓘ
basedOn ASN.1 notation ⓘ
defines conformance statements for MIB modules ⓘ
data types for managed objects ⓘ
naming conventions for managed objects ⓘ
rules for MIB module structure ⓘ
syntax for Management Information Bases ⓘ
domain network management ⓘ
extends ASN.1 ⓘ
fullName Structure of Management Information Version 2 ⓘ
hasComponent conformance definitions ⓘ
module identity definitions ⓘ
notification definitions ⓘ
object type definitions ⓘ
hasFeature enhanced data typing compared to SMIv1 ⓘ
improved conformance specification ⓘ
support for notifications (traps and informs) ⓘ
provides mechanism for describing notifications ⓘ
mechanism for expressing implementation conformance ⓘ
mechanism for object identifier assignment ⓘ
set of base data types for MIBs ⓘ
relatedStandard SNMPv2 ⓘ
SNMPv3 ⓘ
replaces SMIv1 ⓘ
specifiedIn RFC 2578 ⓘ
RFC 2579 ⓘ
RFC 2580 ⓘ
standardizedBy IETF ⓘ
supportsProtocol SNMPv2 ⓘ
SNMPv3 ⓘ
usedBy MIB module authors ⓘ
network equipment vendors ⓘ
network management software developers ⓘ
usedFor describing management information for network devices ⓘ
structuring management information in SNMP-based systems ⓘ
usedIn SNMP-based network management systems ⓘ
versionOf Structure of Management Information ⓘ

How these facts were elicited

Referenced by (19)

Full triples — surface form annotated when it differs from this entity's canonical label.