portNumber

P2548
predicate

Indicates the specific communication port assigned to a network connection, service, or endpoint.

All labels observed (17)

Label Occurrences
portNumber canonical 18
definesPort 5
usesUDPPort 5

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: portNumber
Generated description
Indicates the specific communication port assigned to a network connection, service, or endpoint.

Sample triples (50)

Subject Object
HTTP 80 ⓘ
TLS 443 via predicate surface "usesPortTypically" ⓘ
DHCP 67 via predicate surface "serverPort" ⓘ
DHCP 68 via predicate surface "clientPort" ⓘ
SNMP 162 via predicate surface "defaultTrapPort" ⓘ
HTTPS 443 ⓘ
SCTP 2905 ⓘ
SCTP 36412 ⓘ
SNMPv2c 162 via predicate surface "defaultTrapPort" ⓘ
BOOTP 67 via predicate surface "relayAgentPort" ⓘ
BOOTP 68 via predicate surface "transportLayerPortClient" ⓘ
BOOTP 67 via predicate surface "transportLayerPortServer" ⓘ
RFC 3501 143 via predicate surface "definesPort" ⓘ
RFC 3501 993 via predicate surface "definesPort" ⓘ
RFC 783 69 ⓘ
RFC 768 16-bit UDP port numbers via predicate surface "hasPortNumberSpace" ⓘ
IKEv2 4500 via predicate surface "defaultPortWithNATTraversal" ⓘ
HSRP 1985 via predicate surface "usesUDPPort" ⓘ
RFC 868 37 via predicate surface "udpPort" ⓘ
RFC 866 13 via predicate surface "udpPort" ⓘ
RFC 867 13 via predicate surface "udpPort" ⓘ
RFC 867 13 via predicate surface "hasPortNumber" ⓘ
Apple Filing Protocol TCP port 548 via predicate surface "networkPort" ⓘ
Apple Filing Protocol UDP port 548 via predicate surface "networkPort" ⓘ
DNS over DTLS UDP port 853 via predicate surface "usesPortTypically" ⓘ
SNMPv1 162 via predicate surface "defaultTrapPort" ⓘ
RFC 4741 830 via predicate surface "definesPort" ⓘ
RFC 1305 123/UDP ⓘ
RFC 1305 123/TCP ⓘ
RFC 2060 143 ⓘ
RFC 959 21 via predicate surface "definesPort" ⓘ
RFC 959 21 via predicate surface "definesControlConnectionPort" ⓘ
RIP 520 via predicate surface "usesUDPPort" ⓘ
RIPng
linked to: RIP
521 via predicate surface "usesUDPPort" ⓘ
Routing Information Protocol 520 via predicate surface "usesUDPPort" ⓘ
Routing Information Protocol 521 via predicate surface "usesUDPPort" ⓘ
Port of Dunkirk FREDK via predicate surface "hasPortNumber" ⓘ
RFC 3489 3478 ⓘ
3GPP TS 29.281 UDP port 2152 via predicate surface "transportLayerPort" ⓘ
RFC 5425 6514 ⓘ
RFC 6409 587 via predicate surface "definesPort" ⓘ
RFC 1542 67 ⓘ
RFC 1542 68 ⓘ
RFC 2030 123 ⓘ
RFC 1119 123 ⓘ
RFC 3977 119 ⓘ
Discard Protocol 9 via predicate surface "udpPort" ⓘ
RFC 863 9 ⓘ
RFC 7858 853 ⓘ
RFC 2244 674 ⓘ