linkLayer

P1378
predicate

Indicates a relationship where one entity is connected to another at the data link (Layer 2) level of a network stack, enabling direct frame-level communication between them.

All labels observed (10)

Label Occurrences
OSIlayer 22
dataLinkType 7
linkLayer canonical 3

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: linkLayer
Generated description
Indicates a relationship where one entity is connected to another at the data link (Layer 2) level of a network stack, enabling direct frame-level communication between them.

Sample triples (41)

Subject Object
IEEE 1394 IEEE 1394 link layer specification ⓘ
linked to: IEEE 1394
IEEE 802.1Q Layer 2 via predicate surface "OSIlayer" ⓘ
IEEE 802.1D Layer 2 via predicate surface "OSIlayer" ⓘ
ICMP Layer 3 via predicate surface "OSIlayer" ⓘ
FTPS application layer via predicate surface "OSIlayer" ⓘ
Transmission Control Protocol Layer 4 via predicate surface "OSIlayer" ⓘ
10BASE-FL physical layer via predicate surface "OSIlayer" ⓘ
10GBASE-LR physical layer via predicate surface "OSIlayer" ⓘ
RFC 826 Ethernet ⓘ
Reverse ARP Layer 2 via predicate surface "OSIlayer" ⓘ
X.25 LAPB via predicate surface "usesLinkLayer" ⓘ
Gigabit Ethernet IEEE 802.3 MAC via predicate surface "usesMACLayer" ⓘ
IEEE 802.1ah Layer 2 via predicate surface "OSIlayer" ⓘ
IEEE 802.1ad Layer 2 via predicate surface "OSIlayer" ⓘ
ASTOR secure data link via predicate surface "dataLinkType" ⓘ
An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet Hardware maps network-layer protocol addresses to Ethernet MAC addresses via predicate surface "networkLayerRelation" ⓘ
PTP application layer via predicate surface "OSIlayer" ⓘ
IEEE 802.1ag data link layer via predicate surface "OSIlayer" ⓘ
10BASE-T1S physical layer via predicate surface "OSIlayer" ⓘ
Link Aggregation Control Protocol Layer 2 via predicate surface "OSIlayer" ⓘ
Link Layer Topology Discovery Layer 2 via predicate surface "OSIlayer" ⓘ
10GBASE-LX4 physical layer via predicate surface "OSIlayer" ⓘ
10GBASE-SW physical layer (Layer 1) via predicate surface "OSIlayer" ⓘ
Heron UAV line-of-sight data link via predicate surface "dataLinkType" ⓘ
Heron UAV satellite communications link via predicate surface "dataLinkType" ⓘ
200GBASE-KR2 Layer 1 via predicate surface "OSIlayer" ⓘ
Heron 1 line-of-sight data link via predicate surface "dataLinkType" ⓘ
Heron 1 satellite communications link via predicate surface "dataLinkType" ⓘ
Shortest Path Bridging Layer 2 via predicate surface "OSIlayer" ⓘ
CLNS Layer 3 via predicate surface "OSIlayer" ⓘ
AFP 3.1 application layer via predicate surface "OSIlayer" ⓘ
Mini-SAS family of connectors serial point-to-point links via predicate surface "dataLinkType" ⓘ
AppleTalk network stack LocalTalk via predicate surface "linkLayerProtocol" ⓘ
AppleTalk network stack EtherTalk via predicate surface "linkLayerProtocol" ⓘ
AppleTalk network stack TokenTalk via predicate surface "linkLayerProtocol" ⓘ
A Standard for the Transmission of IP Datagrams on Ethernet Networks Ethernet via predicate surface "linkLayerTechnology" ⓘ
RFC 2472 Point-to-Point Protocol ⓘ
RFC 1662 HDLC-like framing via predicate surface "usesDataLinkControl" ⓘ
Priority-based Flow Control Layer 2 via predicate surface "OSIlayer" ⓘ
CANopen CAN via predicate surface "usesDataLinkLayer" ⓘ
MQ-8C Fire Scout tactical data link via predicate surface "dataLinkType" ⓘ