operationOf

P12126
predicate

Indicates that one entity is the function, activity, or process carried out by another entity (such as a system, device, or organization).

All labels observed (19)

Label Occurrences
definesOperation 114
doorOperation 60
coreOperation 12

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: operationOf
Generated description
Indicates that one entity is the function, activity, or process carried out by another entity (such as a system, device, or organization).

Sample triples (208)

Subject Object
Battle of the Coral Sea
linked to: Battle of Coral Sea
Imperial Japanese Navy ⓘ
Battle of the Coral Sea
linked to: Battle of Coral Sea
United States Navy ⓘ
Bombardier M5000 driver-controlled doors via predicate surface "doorOperation" ⓘ
Notarikon re-segmentation of letters into new words via predicate surface "linguisticOperation" ⓘ
Notarikon creation of phrases from single words via predicate surface "linguisticOperation" ⓘ
AES-GCM AES in counter mode via predicate surface "encryptionOperation" ⓘ
AES-GCM polynomial hash in GF(2^128) via predicate surface "authenticationOperation" ⓘ
Mark VI monorail trains power‑operated sliding doors via predicate surface "doorOperation" ⓘ
RFC 1157 Get via predicate surface "definesOperation" ⓘ
RFC 1157 GetNext via predicate surface "definesOperation" ⓘ
RFC 1157 Set via predicate surface "definesOperation" ⓘ
RFC 1157 Trap via predicate surface "definesOperation" ⓘ
Tower Bridge hydraulic system via predicate surface "basculeOperation" ⓘ
RFC 826 ARP request via predicate surface "definesOperation" ⓘ
RFC 826 ARP reply via predicate surface "definesOperation" ⓘ
RFC 2131 four-way DHCP handshake via predicate surface "definesOperation" ⓘ
RFC 6241 <get> via predicate surface "definesOperation" ⓘ
RFC 6241 <get-config> via predicate surface "definesOperation" ⓘ
RFC 6241 <edit-config> via predicate surface "definesOperation" ⓘ
RFC 6241 <copy-config> via predicate surface "definesOperation" ⓘ
RFC 6241 <delete-config> via predicate surface "definesOperation" ⓘ
RFC 6241 <lock> via predicate surface "definesOperation" ⓘ
RFC 6241 <unlock> via predicate surface "definesOperation" ⓘ
RFC 6241 <close-session> via predicate surface "definesOperation" ⓘ
RFC 6241 <kill-session> via predicate surface "definesOperation" ⓘ
RFC 3501 email message retrieval via predicate surface "definesOperation" ⓘ
RFC 3501 email message management via predicate surface "definesOperation" ⓘ
RFC 3501 mailbox management via predicate surface "definesOperation" ⓘ
RFC 3501 message flag manipulation via predicate surface "definesOperation" ⓘ
RFC 3501 server-side search via predicate surface "definesOperation" ⓘ
RFC 3501 message fetching by parts via predicate surface "definesOperation" ⓘ
RFC 3501 concurrent access to mailboxes via predicate surface "definesOperation" ⓘ
RFC 783 read request via predicate surface "definesOperation" ⓘ
RFC 783 write request via predicate surface "definesOperation" ⓘ
BepiColombo
linked to: BepiColombo mission
Japan Aerospace Exploration Agency via predicate surface "MMOOperator" ⓘ
Z 5600
linked to: Z 5600 EMU
power-operated doors via predicate surface "doorOperation" ⓘ
Παλαιά Ανάκτορα νομοθετικό κέντρο της Ελλάδας via predicate surface "λειτουργία" ⓘ
CTA 2600-series railcars electric, operator-controlled doors via predicate surface "doorOperation" ⓘ
SL79 tram pneumatically operated doors via predicate surface "doorOperation" ⓘ
British Rail Class 360
linked to: Class 360 Desiro
power-operated via predicate surface "doorOperation" ⓘ
Bombardier Innovia APM 200 automatic doors via predicate surface "doorOperation" ⓘ
ISO 23950 search via predicate surface "definesOperation" ⓘ
ISO 23950 present via predicate surface "definesOperation" ⓘ
ISO 23950 scan via predicate surface "definesOperation" ⓘ
ISO 23950 sort via predicate surface "definesOperation" ⓘ
ISO 23950 extended services via predicate surface "definesOperation" ⓘ
Fourier transform spectrometer Fourier transform via predicate surface "usesMathematicalOperation" ⓘ
Gobernador de Cundinamarca plan de desarrollo departamental via predicate surface "ejecuta" ⓘ
Interpreter Interpret via predicate surface "definesOperation" ⓘ
B Division subway cars powered sliding doors via predicate surface "doorOperation" ⓘ