Disambiguation evidence for Network Time Protocol via surface form

"SNTP"

Triples (4)

Triples where some other subject referred to this entity as "SNTP".

RFC 1769 → shortTitle →
"SNTP"
↳ resolves to Network Time Protocol
ⓘ
RFC 1769 → abbreviation →
"SNTP"
↳ resolves to Network Time Protocol
ⓘ
RFC 2030 → definesAbbreviation →
"SNTP"
↳ resolves to Network Time Protocol
ⓘ
RFC 4330 → definesAbbreviation →
"SNTP"
↳ resolves to Network Time Protocol
ⓘ