Disambiguation evidence for HMAC via surface form

"HMAC"

Triples (21)

Triples where some other subject referred to this entity as "HMAC".

RFC 5246 → uses →
"HMAC"
↳ resolves to HMAC
ⓘ
RFC 4346 → supports →
"HMAC"
↳ resolves to HMAC
ⓘ
Poly1305 → comparedTo →
"HMAC"
↳ resolves to HMAC
ⓘ
Carter–Wegman MACs → contrastWith →
"HMAC"
↳ resolves to HMAC
ⓘ
OpenSSL → supportsAlgorithm →
"HMAC"
↳ resolves to HMAC
ⓘ
TLS 1.2 PRF → basedOn →
"HMAC"
↳ resolves to HMAC
ⓘ
RFC 2104 → defines →
"HMAC"
↳ resolves to HMAC
ⓘ
FIPS 198-1 → defines →
"HMAC"
↳ resolves to HMAC
ⓘ
Hugo Krawczyk → knownFor →
"HMAC"
↳ resolves to HMAC
ⓘ
LibreSSL → implements →
"HMAC"
↳ resolves to HMAC
ⓘ
ItsDangerous → supportsAlgorithm →
"HMAC"
↳ resolves to HMAC
ⓘ
SHA-2 → usedFor →
"HMAC"
↳ resolves to HMAC
ⓘ
PBKDF2 → typicallyUses →
"HMAC"
↳ resolves to HMAC
ⓘ
UMAC → relatedConcept →
"HMAC"
↳ resolves to HMAC
ⓘ
VMAC → comparedWith →
"HMAC"
↳ resolves to HMAC
ⓘ
RFC 2845 → uses →
"HMAC"
↳ resolves to HMAC
ⓘ
Cryptographic Extraction and Key Derivation: The HKDF Scheme → basedOn →
"HMAC"
↳ resolves to HMAC
ⓘ
Cryptographic Extraction and Key Derivation: The HKDF Scheme → relatedTo →
"HMAC"
↳ resolves to HMAC
ⓘ
RFC 5172 → uses →
"HMAC"
↳ resolves to HMAC
ⓘ
RFC 5172 → subject →
"HMAC"
↳ resolves to HMAC
ⓘ
TOTP RFC 6238 → uses →
"HMAC"
↳ resolves to HMAC
ⓘ