definesExtension

P83929
predicate

Indicates that one entity specifies or establishes the extension, scope, or detailed form of another entity.

All labels observed (2)

Label Occurrences
definesExtension canonical 10
definesExtensionOf 2

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: definesExtension
Generated description
Indicates that one entity specifies or establishes the extension, scope, or detailed form of another entity.

Sample triples (12)

Subject Object
RFC 5155 NSEC3 ⓘ
RFC 5155 NSEC3PARAM ⓘ
RFC 4918 HTTP via predicate surface "definesExtensionOf" ⓘ
RFC 4918 Hypertext Transfer Protocol via predicate surface "definesExtensionOf" ⓘ
linked to: HTTP
RFC 4366 Server Name Indication ⓘ
RFC 4366 SNI ⓘ
RFC 4366 Max Fragment Length ⓘ
RFC 4366 Client Certificate URL ⓘ
RFC 4366 Trusted CA Indication ⓘ
RFC 4366 Truncated HMAC ⓘ
linked to: HMAC
RFC 4366 Status Request ⓘ
RFC 4366 Certificate Status Request ⓘ