hasRFC

P83873
predicate

Indicates that an entity is associated with, described by, or defined in a specific RFC (Request for Comments) document.

All labels observed (11)

Label Occurrences
hasRFC canonical 11
IETFRFC 6
RFC 5019Defines 1

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: hasRFC
Generated description
Indicates that an entity is associated with, described by, or defined in a specific RFC (Request for Comments) document.

Sample triples (26)

Subject Object
Internet Printing Protocol RFC 2910 ⓘ
Internet Printing Protocol RFC 2911 ⓘ
Internet Printing Protocol RFC 3510 ⓘ
Internet Printing Protocol RFC 3380 ⓘ
Internet Printing Protocol RFC 3995 ⓘ
Internet Printing Protocol RFC 3996 ⓘ
Internet Printing Protocol RFC 7472 ⓘ
Internet Printing Protocol RFC 8010 ⓘ
Internet Printing Protocol RFC 8011 ⓘ
STD 7 RFC 2131 ⓘ
Client Certificate URL extension RFC 6066, Section 4 via predicate surface "RFCSection" ⓘ
linked to: RFC 6066
TLS-over-TCP RFC 5246 (TLS 1.2) via predicate surface "IETFRFC" ⓘ
linked to: RFC 5246
TLS-over-TCP RFC 8446 (TLS 1.3) via predicate surface "IETFRFC" ⓘ
TLS-over-TCP RFC 2246 (TLS 1.0) via predicate surface "IETFRFC" ⓘ
linked to: RFC 2246
TLS-over-TCP RFC 4346 (TLS 1.1) via predicate surface "IETFRFC" ⓘ
TLS-over-TCP RFC 793 (TCP) via predicate surface "IETFRFC" ⓘ
linked to: RFC 793
TLS-over-TCP RFC 9293 (TCP specification update) via predicate surface "IETFRFC" ⓘ
vCard RFC 6350 via predicate surface "updatedInRFC" ⓘ
IPFIX RFC 7012 via predicate surface "informationModelDefinedInRFC" ⓘ
IPFIX RFC 5655 via predicate surface "fileFormatDefinedInRFC" ⓘ
IPFIX RFC 6615 via predicate surface "configurationModelDefinedInRFC" ⓘ
IPFIX RFC 5470 via predicate surface "architectureDefinedInRFC" ⓘ
IPFIX RFC 7011 via predicate surface "exportingProcessDefinedInRFC" ⓘ
IPFIX RFC 7011 via predicate surface "collectingProcessDefinedInRFC" ⓘ
BCP 195 RFC 7525 ⓘ
OCSP lightweight OCSP profile via predicate surface "RFC 5019Defines" ⓘ