supersededSpecificationIn

P82887
predicate

Indicates that one specification has been replaced or made obsolete by another specification within a given context or system.

All labels observed (6)

Label Occurrences
isSupersededByInSomeScenarios 2
obsoletesSpecification 2
supersededAndCodified 2

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: supersededSpecificationIn
Generated description
Indicates that one specification has been replaced or made obsolete by another specification within a given context or system.

Sample triples (9)

Subject Object
GetBulkRequest-PDU RFC 3416 ⓘ
RFC 3980 RFC 7143 via predicate surface "supersededBySpecification" ⓘ
ASC 810 Consolidation FASB Interpretation No. 46(R) via predicate surface "supersededAndCodified" ⓘ
ASC 810 Consolidation ARB No. 51 Consolidated Financial Statements via predicate surface "supersededAndCodified" ⓘ
linked to: ARB No. 51
RFC 7503 OSPFv3 specification in RFC 5340 via predicate surface "obsoletesSpecification" ⓘ
Server and Client Access License core-based licensing via predicate surface "isSupersededByInSomeScenarios" ⓘ
Server and Client Access License subscription-based licensing via predicate surface "isSupersededByInSomeScenarios" ⓘ
HFP Bluetooth Headset Profile via predicate surface "supersedesInFunctionality" ⓘ
linked to: Headset Profile
RFC 3977 Network News Transfer Protocol as defined in RFC 977 via predicate surface "obsoletesSpecification" ⓘ