definesErrorCode

P38883
predicate

Indicates that one entity specifies or assigns the error code used to represent a particular error condition in another entity.

All labels observed (6)

Label Occurrences
definesReplyCode 18
definesErrorCode canonical 7
hasErrorCode 4

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: definesErrorCode
Generated description
Indicates that one entity specifies or assigns the error code used to represent a particular error condition in another entity.

Sample triples (33)

Subject Object
RFC 1350 file not found ⓘ
RFC 1350 access violation ⓘ
RFC 1350 disk full or allocation exceeded ⓘ
RFC 1350 illegal TFTP operation ⓘ
RFC 1350 unknown transfer ID ⓘ
RFC 1350 file already exists ⓘ
RFC 1350 no such user ⓘ
RFC 2228 234 via predicate surface "definesReplyCode" ⓘ
RFC 2228 334 via predicate surface "definesReplyCode" ⓘ
RFC 2228 631 via predicate surface "definesReplyCode" ⓘ
RFC 2228 632 via predicate surface "definesReplyCode" ⓘ
RFC 2228 633 via predicate surface "definesReplyCode" ⓘ
RFC 2228 634 via predicate surface "definesReplyCode" ⓘ
RFC 2228 635 via predicate surface "definesReplyCode" ⓘ
RFC 2228 636 via predicate surface "definesReplyCode" ⓘ
RFC 2228 637 via predicate surface "definesReplyCode" ⓘ
RFC 2228 638 via predicate surface "definesReplyCode" ⓘ
RFC 2228 639 via predicate surface "definesReplyCode" ⓘ
RFC 4954 235 via predicate surface "definesReplyCode" ⓘ
RFC 4954 334 via predicate surface "definesReplyCode" ⓘ
RFC 4954 432 via predicate surface "definesReplyCode" ⓘ
RFC 4954 454 via predicate surface "definesReplyCode" ⓘ
RFC 4954 534 via predicate surface "definesReplyCode" ⓘ
RFC 4954 535 via predicate surface "definesReplyCode" ⓘ
RFC 4954 538 via predicate surface "definesReplyCode" ⓘ
GetLastError WinError.h via predicate surface "errorCodesDefinedIn" ⓘ
GetEnvironmentVariable ERROR_ENVVAR_NOT_FOUND via predicate surface "errorCode" ⓘ
GetEnvironmentVariable ERROR_INSUFFICIENT_BUFFER via predicate surface "errorCode" ⓘ
WSAEnumProtocols WSAGetLastError via predicate surface "setsErrorCodeIn" ⓘ
MTKTextureLoader MTKTextureLoaderErrorFileNotFound via predicate surface "hasErrorCode" ⓘ
MTKTextureLoader MTKTextureLoaderErrorInvalidData via predicate surface "hasErrorCode" ⓘ
linked to: MTKTextureLoader
MTKTextureLoader MTKTextureLoaderErrorUnsupportedTextureType via predicate surface "hasErrorCode" ⓘ
MTKTextureLoader MTKTextureLoaderErrorCompression via predicate surface "hasErrorCode" ⓘ
linked to: MTKTextureLoader