definesCommand

P34325
predicate

Indicates that one entity specifies or establishes a command that another entity can execute or obey.

All labels observed (2)

Label Occurrences
definesCommand canonical 82
introducesCommand 1

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: definesCommand
Generated description
Indicates that one entity specifies or establishes a command that another entity can execute or obey.

Sample triples (83)

Subject Object
RFC 3501 LOGIN ⓘ
RFC 3501 AUTHENTICATE ⓘ
RFC 3501 SELECT ⓘ
RFC 3501 EXAMINE ⓘ
RFC 3501 FETCH ⓘ
RFC 3501 STORE ⓘ
RFC 3501 SEARCH ⓘ
RFC 3501 COPY ⓘ
RFC 3501 UID ⓘ
RFC 3501 NOOP ⓘ
RFC 3501 LOGOUT ⓘ
RFC 3501 APPEND ⓘ
RFC 3501 CREATE ⓘ
RFC 3501 DELETE ⓘ
RFC 3501 RENAME ⓘ
RFC 3501 SUBSCRIBE ⓘ
RFC 3501 UNSUBSCRIBE ⓘ
RFC 4217 AUTH TLS ⓘ
RFC 4217 PBSZ ⓘ
RFC 4217 PROT ⓘ
RFC 2228 AUTH ⓘ
RFC 2228 ADAT ⓘ
RFC 2228 PBSZ ⓘ
RFC 2228 PROT ⓘ
RFC 2228 CCC ⓘ
RFC 2228 MIC ⓘ
RFC 2228 CONF ⓘ
RFC 2228 ENC ⓘ
RFC 2821 HELO ⓘ
RFC 2821 EHLO ⓘ
RFC 2821 MAIL ⓘ
RFC 2821 RCPT ⓘ
RFC 2821 DATA ⓘ
RFC 2821 RSET ⓘ
RFC 2821 VRFY ⓘ
RFC 2821 EXPN ⓘ
RFC 2821 NOOP ⓘ
RFC 2821 QUIT ⓘ
RFC 2821 TURN ⓘ
RFC 4954 AUTH ⓘ
RFC 959 USER ⓘ
RFC 959 PASS ⓘ
RFC 959 ACCT ⓘ
RFC 959 CWD ⓘ
RFC 959 CDUP ⓘ
RFC 959 SMNT ⓘ
RFC 959 REIN ⓘ
RFC 959 QUIT ⓘ
RFC 959 PORT ⓘ
RFC 959 PASV ⓘ