transportAgnostic

P33276
predicate

Indicates that the relationship or action is independent of, and unaffected by, the specific transport mechanism or communication channel used.

All labels observed (2)

Label Occurrences
transportAgnostic canonical 15
transportIndependent 5

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: transportAgnostic
Generated description
Indicates that the relationship or action is independent of, and unaffected by, the specific transport mechanism or communication channel used.

Sample triples (20)

Subject Object
RFC 6241 true ⓘ
Picture Transfer Protocol true ⓘ
T.128 true ⓘ
RFC 1813 true ⓘ
InformRequest-PDU true ⓘ
YANG actions true via predicate surface "transportIndependent" ⓘ
RFC 1659 true ⓘ
PTP true ⓘ
ISO 15740 true ⓘ
FastCGI true via predicate surface "transportIndependent" ⓘ
BICC true ⓘ
9P network protocol true ⓘ
9P true ⓘ
Styx protocol true ⓘ
T.120 true via predicate surface "transportIndependent" ⓘ
GetResponse-PDU true via predicate surface "transportIndependent" ⓘ
WS-ReliableMessaging true ⓘ
FHIR Binary true ⓘ
SCSI Stream Commands true ⓘ
Directory System Protocol true via predicate surface "transportIndependent" ⓘ