extendsStandard

P25019
predicate

Indicates that one entity builds upon, enhances, or adds to an existing standard defined by another entity.

All labels observed (2)

Label Occurrences
extendsProtocol 17
extendsStandard canonical 5

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: extendsStandard
Generated description
Indicates that one entity builds upon, enhances, or adds to an existing standard defined by another entity.

Sample triples (22)

Subject Object
Wi‑Fi 6E Wi‑Fi 6 ⓘ
Wi‑Fi 6E IEEE 802.11ax ⓘ
linked to: Wi‑Fi 6
RFC 4217 File Transfer Protocol via predicate surface "extendsProtocol" ⓘ
linked to: FTP
RFC 4217 FTP via predicate surface "extendsProtocol" ⓘ
RFC 2228 File Transfer Protocol via predicate surface "extendsProtocol" ⓘ
linked to: FTP
RFC 3168 Internet Protocol via predicate surface "extendsProtocol" ⓘ
RFC 3168 IP via predicate surface "extendsProtocol" ⓘ
RFC 3168 Transmission Control Protocol via predicate surface "extendsProtocol" ⓘ
RFC 3168 TCP via predicate surface "extendsProtocol" ⓘ
El Torito ISO 9660 ⓘ
IEEE 802.1ad IEEE 802.1Q ⓘ
linked to: IEEE 802.1Q series
RFC 2449 POP3 via predicate surface "extendsProtocol" ⓘ
RFC 2481 IP via predicate surface "extendsProtocol" ⓘ
RFC 2481 TCP via predicate surface "extendsProtocol" ⓘ
RFC 4791 WebDAV via predicate surface "extendsProtocol" ⓘ
Rock Ridge Interchange Protocol ISO 9660 ⓘ
RFC 6156 Traversal Using Relays around NAT via predicate surface "extendsProtocol" ⓘ
RFC 5838 OSPFv3 via predicate surface "extendsProtocol" ⓘ
SMTP Service Extension for 8bit-MIMEtransport Simple Mail Transfer Protocol via predicate surface "extendsProtocol" ⓘ
linked to: SMTP
SMTP Service Extension for 8bit-MIMEtransport SMTP via predicate surface "extendsProtocol" ⓘ
RFC 4366 TLS 1.0 via predicate surface "extendsProtocol" ⓘ
RFC 4366 TLS 1.1 via predicate surface "extendsProtocol" ⓘ