usedPort

P23954
predicate

Indicates that a particular port (such as a network or hardware interface) is or has been utilized by an entity for communication or connection.

All labels observed (5)

Label Occurrences
usedPort canonical 25
definesPortUsage 5
portUsedFor 5

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: usedPort
Generated description
Indicates that a particular port (such as a network or hardware interface) is or has been utilized by an entity for communication or connection.

Sample triples (40)

Subject Object
Amsterdam Chamber Port of Amsterdam ⓘ
RFC 4217 Use of same ports as FTP with TLS negotiation via predicate surface "definesPortUsage" ⓘ
Bulgarian Navy (World War II) Varna ⓘ
Bulgarian Navy (World War II) Burgas ⓘ
Bulgarian Navy (World War II) Sozopol ⓘ
Saranda ferry connections to Corfu via predicate surface "portUsedFor" ⓘ
Saranda cruise ship visits via predicate surface "portUsedFor" ⓘ
City of London merchants Port of London ⓘ
Asiatisk Kompagni Copenhagen ⓘ
Asiatisk Kompagni Tranquebar ⓘ
Asiatisk Kompagni Canton ⓘ
DHCPNAK 68 via predicate surface "usesClientPort" ⓘ
Sittwe coastal shipping via predicate surface "portUsedFor" ⓘ
Sittwe fishing via predicate surface "portUsedFor" ⓘ
Sittwe trade with Bangladesh via predicate surface "portUsedFor" ⓘ
DHCPDISCOVER 68 via predicate surface "usesSourcePort" ⓘ
DHCPACK 68 via predicate surface "usesClientPort" ⓘ
RFC 1730 TCP port 143 by default for IMAP via predicate surface "definesPortUsage" ⓘ
3GPP TS 29.274 UDP port 2123 for GTPv2-C via predicate surface "definesPortUsage" ⓘ
RFC 7530 TCP via predicate surface "definesPortUsage" ⓘ
RFC 7530 UDP via predicate surface "definesPortUsage" ⓘ
Genoese merchants Genoa ⓘ
Genoese merchants Caffa ⓘ
Genoese merchants Pera ⓘ
Genoese merchants Chios ⓘ
Genoese merchants Corsica ⓘ
Genoese merchants Sardinia ⓘ
Genoese merchants Seville ⓘ
Genoese merchants Lisbon ⓘ
Genoese merchants Tunis ⓘ
Genoese merchants Alexandria ⓘ
Genoese merchants Constantinople ⓘ
Genoese merchants Venice ⓘ
DHCPOFFER 67 via predicate surface "usesSourcePort" ⓘ
DHCP relay agent 68 via predicate surface "usesClientPort" ⓘ
Brandenburg African Company Emden ⓘ
Brandenburg African Company Pillau ⓘ
Brandenburg African Company Königsberg ⓘ
Brandenburg African Company Hamburg ⓘ
Brandenburg African Company Stettin ⓘ