codingSystemType

P20982
predicate

Indicates the classification or category of coding system used to encode or represent information in a given context.

All labels observed (10)

Label Occurrences
encodingType 36
textEncoding 6
audioCodingFamily 4

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: codingSystemType
Generated description
Indicates the classification or category of coding system used to encode or represent information in a given context.

Sample triples (55)

Subject Object
SNOMED CT concept identifier based ⓘ
ASCII single-byte encoding via predicate surface "characterEncodingType" ⓘ
ISO/IEC 10646 32-bit code space via predicate surface "characterEncodingForm" ⓘ
PostScript ASCII-based via predicate surface "textEncoding" ⓘ
HPACK binary via predicate surface "encodingType" ⓘ
RFC 783 netascii for text files via predicate surface "definesFileNameEncoding" ⓘ
AAC MPEG audio coding via predicate surface "audioCodingFamily" ⓘ
linked to: MPEG
Dolby Digital transform coding via predicate surface "audioCodingFamily" ⓘ
UTF-7 variable-length encoding via predicate surface "encodingType" ⓘ
Supplementary Special-purpose Plane represented as surrogate pairs via predicate surface "utf16Encoding" ⓘ
RFC 3629 variable-length encoding via predicate surface "encodingType" ⓘ
RFC 3629 byte-oriented encoding via predicate surface "encodingType" ⓘ
Maschinelles Austauschformat für Bibliotheken character-based via predicate surface "encodingType" ⓘ
UTF-8 variable-length via predicate surface "encodingType" ⓘ
ISO/IEC 8859-15 single-byte encoding via predicate surface "encodingType" ⓘ
360 Reality Audio object-based spatial audio encoding via predicate surface "encodingType" ⓘ
Dowker–Thistlethwaite notation numerical code via predicate surface "encodingType" ⓘ
Monochrome Display Adapter IBM code page 437 via predicate surface "codePage" ⓘ
Protocol Buffers binary via predicate surface "encodingType" ⓘ
MessagePack binary via predicate surface "encodingType" ⓘ
GSER textual encoding via predicate surface "encodingType" ⓘ
GSER string-based encoding via predicate surface "encodingType" ⓘ
ProRes RAW compressed raw via predicate surface "encodingType" ⓘ
EDIT ASCII via predicate surface "textEncoding" ⓘ
Dolby C noise reduction companding via predicate surface "encodingType" ⓘ
AC-3 Dolby Digital family via predicate surface "audioCodingFamily" ⓘ
linked to: Dolby Digital
vCalendar plain text via predicate surface "textEncoding" ⓘ
Manchester encoding
linked to: G.E. Thomas
bi-phase level encoding via predicate surface "encodingType" ⓘ
MQA proprietary via predicate surface "encodingType" ⓘ
Context-Adaptive Binary Arithmetic Coding binary arithmetic coding via predicate surface "encodingType" ⓘ
RFC 1642 7-bit safe encoding via predicate surface "encodingType" ⓘ
Punycode ASCII-compatible encoding via predicate surface "encodingType" ⓘ
ICD alphanumeric code system ⓘ
Locomotive BASIC ASCII-compatible character set via predicate surface "textEncoding" ⓘ
ISO/IEC 8859-7 single-byte character encoding via predicate surface "encodingType" ⓘ
ISO/IEC 8859-3 single-byte encoding via predicate surface "encodingType" ⓘ
ISO/IEC 8859-10 single-byte encoding via predicate surface "encodingType" ⓘ
ISO/IEC 8859-16 ISO 8-bit character sets via predicate surface "encodingFamily" ⓘ
linked to: ISO/IEC 8859
Windows Western European single-byte encoding via predicate surface "encodingType" ⓘ
ATSC A/52 AC-3 via predicate surface "audioCodingFamily" ⓘ
Compact Disc
linked to: CD
digital via predicate surface "encodingType" ⓘ
Shift JIS JIS encodings via predicate surface "encodingFamily" ⓘ
CBOR binary via predicate surface "encodingType" ⓘ
IGES ASCII via predicate surface "textEncoding" ⓘ
IGES 8-bit text via predicate surface "textEncoding" ⓘ
RIB bytestream binary via predicate surface "encodingType" ⓘ
EBCDIC single-byte character encoding via predicate surface "encodingType" ⓘ
Octet Encoding Rules binary via predicate surface "encodingType" ⓘ
Generic String Encoding Rules textual encoding via predicate surface "encodingType" ⓘ
Generic String Encoding Rules human-readable encoding via predicate surface "encodingType" ⓘ