definesHeader

P179201
predicate

Indicates that one entity serves as the header or defining heading for another entity.

All labels observed (3)

Label Occurrences
definesHeader canonical 13
definedInHeader 7
definesHeaderOrParameter 1

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: definesHeader
Generated description
Indicates that one entity serves as the header or defining heading for another entity.

Sample triples (21)

Subject Object
RFC 4918 Depth ⓘ
RFC 4918 Destination ⓘ
RFC 4918 If ⓘ
RFC 4918 Lock-Token ⓘ
RFC 4918 Overwrite ⓘ
RFC 4918 Timeout ⓘ
RFC 2518 DAV ⓘ
linked to: DAV:
RFC 2518 Depth ⓘ
RFC 2518 Destination ⓘ
RFC 2518 If ⓘ
RFC 2518 Lock-Token ⓘ
RFC 2518 Overwrite ⓘ
LoadLibrary windows.h via predicate surface "definedInHeader" ⓘ
WaitForSingleObject windows.h via predicate surface "definedInHeader" ⓘ
PageSetupDlg commdlg.h via predicate surface "definedInHeader" ⓘ
FindText commdlg.h via predicate surface "definedInHeader" ⓘ
WSAEnumProtocols winsock2.h via predicate surface "definedInHeader" ⓘ
RFC 2195 AUTH=CRAM-MD5 ⓘ
RFC 1870 SIZE via predicate surface "definesHeaderOrParameter" ⓘ
CIVector CIVector.h via predicate surface "definedInHeader" ⓘ
linked to: CIVector
NSViewController NSViewController.h via predicate surface "definedInHeader" ⓘ
linked to: NSViewController