definesTransportFor

P175205
predicate

Indicates that one entity specifies or determines the means, method, or system of transport used by another entity.

All labels observed (4)

Label Occurrences
definesTransport 2
definesTransportUsage 2
defaultTransport 1

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: definesTransportFor
Generated description
Indicates that one entity specifies or determines the means, method, or system of transport used by another entity.

Sample triples (6)

Subject Object
RFC 5426 syslog ⓘ
PowerShell Remoting HTTP via predicate surface "defaultTransport" ⓘ
RFC 8011 IPP over HTTP via predicate surface "definesTransportUsage" ⓘ
RFC 8011 IPP over HTTPS via predicate surface "definesTransportUsage" ⓘ
linked to: HTTPS
RFC 7530 RPC over TCP via predicate surface "definesTransport" ⓘ
RFC 7530 RPC over UDP via predicate surface "definesTransport" ⓘ