typicalPort

P14760
predicate

Indicates that a specified port is commonly or normally used for a given service, protocol, or application.

All labels observed (13)

Label Occurrences
typicalPort canonical 14
tcpPort 6
typicalPorts 5

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: typicalPort
Generated description
Indicates that a specified port is commonly or normally used for a given service, protocol, or application.

Sample triples (45)

Subject Object
USB4 USB-C female receptacle ⓘ
TURN 3478 ⓘ
TURN 5349 ⓘ
SSL 443 via predicate surface "usesPortByConvention" ⓘ
RFC 1157 SNMP agent requests via predicate surface "port161Usage" ⓘ
RFC 1157 SNMP trap messages via predicate surface "port162Usage" ⓘ
BGP 179 via predicate surface "tcpPort" ⓘ
SNMPv3 agent requests and responses via predicate surface "port161Usage" ⓘ
SNMPv3 trap and notification messages via predicate surface "port162Usage" ⓘ
RFC 3501 IMAP over TCP via predicate surface "port143Usage" ⓘ
RFC 3501 IMAP over TLS/SSL via predicate surface "port993Usage" ⓘ
XMPP 5222 ⓘ
NIS 111 ⓘ
NIS 834 ⓘ
airserv-ng TCP port via predicate surface "networkPortType" ⓘ
elm-reactor 8000 ⓘ
RFC 868 37 via predicate surface "tcpPort" ⓘ
RFC 866 13 via predicate surface "tcpPort" ⓘ
RFC 867 13 via predicate surface "tcpPort" ⓘ
ALPN 443 ⓘ
Active Server Pages 80 via predicate surface "typicalWebServerPort" ⓘ
EFnet 6667 ⓘ
EFnet 6697 ⓘ
JRMP 1099 for RMI registry ⓘ
airserv-ng TCP 666 ⓘ
IPsec over TCP 443 via predicate surface "typicalTCPPort" ⓘ
IPsec over TCP 10000 via predicate surface "typicalTCPPort" ⓘ
TLS-over-TCP TCP port 443 for HTTPS via predicate surface "typicalPortUsage" ⓘ
TLS-over-TCP TCP port 993 for IMAPS via predicate surface "typicalPortUsage" ⓘ
TLS-over-TCP TCP port 995 for POP3S via predicate surface "typicalPortUsage" ⓘ
TLS-over-TCP TCP port 465 for SMTPS via predicate surface "typicalPortUsage" ⓘ
RFC 1771 179 via predicate surface "tcpPort" ⓘ
VNC 5900 via predicate surface "typicallyUsesPort" ⓘ
DICOM Upper Layer Protocol 104 ⓘ
Server Message Block printing 445 ⓘ
Simple Network Management Protocol version 3 SNMP agent requests and responses via predicate surface "port161Usage" ⓘ
Simple Network Management Protocol version 3 SNMP notifications and traps via predicate surface "port162Usage" ⓘ
Discard Protocol 9 via predicate surface "tcpPort" ⓘ
STOU 21 for control connection via predicate surface "typicallyUsesPort" ⓘ
Blue Riband New York via predicate surface "typicalPorts" ⓘ
Blue Riband Southampton via predicate surface "typicalPorts" ⓘ
Blue Riband Cherbourg via predicate surface "typicalPorts" ⓘ
Blue Riband Liverpool via predicate surface "typicalPorts" ⓘ
Blue Riband Le Havre via predicate surface "typicalPorts" ⓘ
Secure Shell (SSH) Transport Layer Protocol 22 via predicate surface "typicallyUsesPort" ⓘ