usedOnPort

P11580
predicate

Indicates that something is applied, connected, or operates specifically on a given port.

All labels observed (14)

Label Occurrences
portUsage 6
usedOnPort canonical 5
usesTransportPort 4

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: usedOnPort
Generated description
Indicates that something is applied, connected, or operates specifically on a given port.

Sample triples (32)

Subject Object
STARTTLS 25 ⓘ
STARTTLS 587 ⓘ
STARTTLS 143 ⓘ
STARTTLS 110 ⓘ
STARTTLS 5222 ⓘ
Thunderbolt Mini DisplayPort connector via predicate surface "usedConnectorInVersion1And2" ⓘ
NNTP TCP port 119 via predicate surface "usesTransportPort" ⓘ
NNTP TCP port 563 via predicate surface "usesTransportPort" ⓘ
Gigabit Ethernet RJ-45 via predicate surface "commonPortType" ⓘ
linked to: RJ45
Gigabit Ethernet SFP via predicate surface "commonPortType" ⓘ
Real-time Transport Control Protocol typically RTP port + 1 via predicate surface "usesPortRelationship" ⓘ
Echo Flex phone charging via predicate surface "USBPortUsage" ⓘ
Echo Flex accessory modules via predicate surface "USBPortUsage" ⓘ
Domino HTTP task 80 via predicate surface "listensOnPort" ⓘ
Domino HTTP task 443 via predicate surface "listensOnPort" ⓘ
Sega Master System (via Power Base Converter) Sega Mega Drive via predicate surface "usesControllerPortsOf" ⓘ
DHCPNAK 67 via predicate surface "usesServerPort" ⓘ
RFC 951 UDP port 67 via predicate surface "usesTransportPort" ⓘ
RFC 951 UDP port 68 via predicate surface "usesTransportPort" ⓘ
RFC 977 uses well-known TCP port 119 by default via predicate surface "portUsage" ⓘ
RFC 2817 Allows TLS over the same port as cleartext HTTP via predicate surface "portUsage" ⓘ
DHCPDISCOVER 67 via predicate surface "usesDestinationPort" ⓘ
DHCPACK 67 via predicate surface "usesServerPort" ⓘ
SFTP 22 via predicate surface "runsOnPort" ⓘ
RFC 1459 commonly uses TCP port 6667 via predicate surface "portUsage" ⓘ
NES-101 NES 7-pin controller ports via predicate surface "usesControllerPortType" ⓘ
RFC 2281 UDP port 1985 via predicate surface "portUsage" ⓘ
RFC 6409 Message Submission via predicate surface "portUsage" ⓘ
Line Printer Daemon protocol server listens on TCP port 515 via predicate surface "usesPortDirection" ⓘ
DHCPOFFER 68 via predicate surface "usesDestinationPort" ⓘ
DHCP relay agent 67 via predicate surface "usesServerPort" ⓘ
NLST uses server data port for transfer via predicate surface "portUsage" ⓘ