Disambiguation evidence for X.400 via surface form

"X.400"

Triples (6)

Triples where some other subject referred to this entity as "X.400".

RFC 1443 → relatesToProtocol →
"X.400"
↳ resolves to X.400
ⓘ
RFC 1327 → protocolFamily →
"X.400"
↳ resolves to X.400
ⓘ
ISO 10021 → relatedTo →
"X.400"
↳ resolves to X.400
ⓘ
RFC 2156 → relatedStandard →
"X.400"
↳ resolves to X.400
ⓘ
MIXER → supportsInteroperabilityBetween →
"X.400"
↳ resolves to X.400
ⓘ
MIXER → relatedTo →
"X.400"
↳ resolves to X.400
ⓘ