Disambiguation evidence for IETF Areas via surface form

"IETF Network Management Area"

Triples (5)

Triples where some other subject referred to this entity as "IETF Network Management Area".

RFC 2570 → standardsBody →
"IETF Network Management Area"
↳ resolves to IETF Areas
ⓘ
RFC 1452 → standardsBody →
"IETF Network Management Area"
↳ resolves to IETF Areas
ⓘ
RFC 2579 → standardsBody →
"IETF Network Management Area"
↳ resolves to IETF Areas
ⓘ
Randy Presuhn → affiliation →
"IETF Network Management Area"
↳ resolves to IETF Areas
ⓘ
SNMPv2-TC → standardizedBy →
"IETF Network Management Area"
↳ resolves to IETF Areas
ⓘ