Disambiguation evidence for OAuth 2.0 via surface form

"OAuth 2.0"

Triples (41)

Triples where some other subject referred to this entity as "OAuth 2.0".

Google Workspace → supportsStandard →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Exchange Online → supportsAuthentication →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Microsoft account → authenticationProtocol →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Network Repository Function → usesSecurityFramework →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
REST API → securityCommonlyImplementedVia →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
RFC 6749 → relatedTo →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
OAuth 1.0 → predecessorOf →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
OAuth 1.0 → supersededBy →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
OAuth 1.0 → relatedTo →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Google APIs → usesAuthenticationMethod →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
OpenID Connect → builtOn →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
OpenID Connect → relatedStandard →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Zoom Developer Platform → authenticationMethod →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
JSON Web Token → commonlyUsedWith →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
SASL → relatedTo →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
YouTrack → supportsAuthentication →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
SAML → competesWith →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Google Sign-In → supportsProtocol →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Google+ Sign-In (legacy) → supports →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Mastodon → supportsProtocol →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
UserInfo Endpoint → isProtectedBy →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Dynamic Client Registration → usedIn →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Admin Directory service → usesAuthentication →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
RFC 5849 → relatedTo →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
OAuth Working Group → standardizes →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
YouTube Data API → authenticationMethod →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Google Docs API → authenticationMethod →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Google Drive API → usesAuthentication →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
OAuth → version →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
JSON Web Signature → usedIn →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
FHIR → usesTechnology →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Azure API Management → supportsAuthentication →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
RFC 7519 → appliesTo →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
JWE → usedIn →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
JWS → usedIn →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
IBM z/OS Connect → supports →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
IETF JOSE Working Group → supportsProtocol →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
UAA → supportsProtocol →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ
Microsoft Graph Python SDK → supportsAuthentication →
"OAuth 2.0"
↳ resolves to OAuth 2.0
ⓘ